Fun In B.C.  

Welcome to the Fun In B.C. forums. your outdoor adventure headquarters.

As guest on our site, you have the chance to take a look around and get an idea of what we're all about. Feel free to check out some of the current topics of discussion and some of the stories of adventure gone by, by clicking on the top right picture to view past "Pictures of the week" .

Don't be shy, come on in. By joining our free community you'll be able to join in the fun with other outdoor adventurers and find out about upcoming events. you will also get access to View posted pictures. Stop sitting on the outside looking in, join today it's easy and it's FREE.

It's time for you to start having FUN..... in BC!!

If you have any problems with the registration process or your account login, please contact contact support.

HOTMAIL USERS: Check your 'junk mail' folder for the confirmation message and add 'funinbc.com' to your safe list so you don't miss anymore important emails from us.

Go Back   Fun In B.C. > All about your Ride > Quads , Sleds, bikes and Boats

Quads , Sleds, bikes and Boats Got a question or want to show off a new mod on your Quad, Snowmobile, bike or Boat? This is the place to go

Reply
 
Thread Tools
  #1  
Old 09-15-2015, 02:00 AM
kootenaycat's Avatar
kootenaycat kootenaycat is offline
I got kicked and now have a
Swollen Member
 
Join Date: Dec 2002
Location: In My Own Little World!
Posts: 4,625
kootenaycat bad newbie
Reputation: 0
Kawi Rebuild

I finally got around to doing the top end on my Teryx oil burner. I've done lots of motors but no V-twins so learned a lesson on cam phasing. Make sure you follow the manual and turn the crank the right direction when installing second cam ! It ran but backfired up the rear throttle body. Spent several hours including checking cam timing marks which lined up but 360 degrees out for the rear cylinder. What really messed me up when I unplugged the map sensor it ran great, would rev up fine and no back firing.

So if anyone does a kawi brute or teryx motor turn the crank clockwise (backwards) when installing the second cam 😊.
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Style Design By: Resourcelabz.se