Fun In B.C.  

Welcome to the Fun In B.C. forums. your outdoor adventure headquarters.

As guest on our site, you have the chance to take a look around and get an idea of what we're all about. Feel free to check out some of the current topics of discussion and some of the stories of adventure gone by, by clicking on the top right picture to view past "Pictures of the week" .

Don't be shy, come on in. By joining our free community you'll be able to join in the fun with other outdoor adventurers and find out about upcoming events. you will also get access to View posted pictures. Stop sitting on the outside looking in, join today it's easy and it's FREE.

It's time for you to start having FUN..... in BC!!

If you have any problems with the registration process or your account login, please contact contact support.

HOTMAIL USERS: Check your 'junk mail' folder for the confirmation message and add 'funinbc.com' to your safe list so you don't miss anymore important emails from us.

Go Back   Fun In B.C. > All about your Ride > Nissan chatter

Nissan chatter Not quite a Toyota….but we are trying

Reply
 
Thread Tools
  #1  
Old 11-13-2012, 04:17 PM
Hellboy Hellboy is offline
iEdited my Title in 'User CP'
 
Join Date: May 2011
Location: Coquitlam
Posts: 1,133
Hellboy Unknown Newbie
Reputation: 10
Nissan Pathfinder querks.

Well I put the new(used) fuel pump in, and it starts good now and I can drive it, been to ridge and back twice now. However, at about 80km/h it will start acting weird. (I noticed this on the 80km stretch after the bridge from poco to pitt meadows)

Anywho, if I'm at a steady highway speed, it will drop RPM and start shaking, until I give it a fair amount of gas and force it to speed up. So, it doesn't like to cruise at a highway speed. In the city it's alright.

In the city however, if I come to a complete stop, and I'm in drive, it will vibrate and have a hard time taking off again.

Not sure really, thought maybe TPS... Heard it might be the Auxialiary Air Valve as well... Not sure how to test these components to see if they are malfunctioning or not. I don't want to throw money at parts on a guess..

ROBO also mentioned it might be a tranny thing, the Torque Converter wearing out. I put some DURA GARD in it, making sure not to overfill the tranny. The tranny fluid doesn't smell very sweet, but it doesn't smell burnt either. It's sort of dark but when I rub it between my fingers it feels slick. No idea when it was changed last. Haven't tested it since yet was hoping to check the sensors first.

Cheers, ideas or thoughts?
__________________
Reply With Quote
  #2  
Old 11-13-2012, 04:41 PM
abec abec is offline
Prospect
 
Join Date: Nov 2009
Location: surrey
Posts: 218
abec Good newbie
Reputation: 12
Pull the plugs and check them, put a vacume guage on might see what it reads look for loose motor mounts or tranny mounts too
__________________
Reply With Quote
  #3  
Old 11-13-2012, 04:44 PM
Punk in Drublic's Avatar
Punk in Drublic Punk in Drublic is offline
runnin into walls with a
Swollen Member
 
Join Date: Mar 2004
Location: 100 mile hizzouse
Posts: 5,689
Punk in Drublic bad newbie
Reputation: 4
sell it to the highest bidder.
__________________
Reply With Quote
  #4  
Old 11-13-2012, 05:01 PM
Hellboy Hellboy is offline
iEdited my Title in 'User CP'
 
Join Date: May 2011
Location: Coquitlam
Posts: 1,133
Hellboy Unknown Newbie
Reputation: 10
Quote:
Originally Posted by Punk in Drublic View Post
sell it to the highest bidder.
That's an option I've been thinking about lately
__________________
Reply With Quote
  #5  
Old 11-14-2012, 09:40 AM
4skin's Avatar
4skin 4skin is offline
Cact
Swollen Member
 
Join Date: Feb 2010
Posts: 8,689
4skin Good newbie
Reputation: 15
Fuel filter plugged pull it and try to blow through it
If there is little or no restriction throw it back in
If restricted throw it out
Reply With Quote
  #6  
Old 11-14-2012, 10:10 AM
yoda604 yoda604 is offline
Not a Newbie
 
Join Date: Apr 2010
Location: Langley
Posts: 586
yoda604 Good newbie
Reputation: 11
Check all you vacuums (possible map/maf), grounds. If the fuel filter looks like it's never been changed, just buy a new one, they're only like $18. Also, check you crank shaft position sensor, make sure the mounting bolts are tight and that the wires are in good shape.

Test you Crankshaft sensor, you can find tons of info on it. My friends blazer used to drive fine, until it got to 3K rpms, then it would run like shit. It would also run like shit if it sat idling for to long and he tried to go

__________________
The safe word is HWhisky
Reply With Quote
  #7  
Old 11-14-2012, 11:49 AM
EIEIO's Avatar
EIEIO EIEIO is offline
Sofa king wee todd did
Swollen Member
 
Join Date: Jun 2004
Location: Mission
Posts: 4,458
EIEIO bad newbie
Reputation: 0
Sounds like a torque converter to me.
Reply With Quote
  #8  
Old 11-14-2012, 06:41 PM
Hellboy Hellboy is offline
iEdited my Title in 'User CP'
 
Join Date: May 2011
Location: Coquitlam
Posts: 1,133
Hellboy Unknown Newbie
Reputation: 10
not tranny mount or motor mounts

not fuel filter

not a vacuum line

not spark plugs or cap/rotor/wires

have to check crankshaft sensor still... looks like its leaning towards the torque converter though.

Might be selling it to the highest bidder after all.
__________________
Reply With Quote
  #9  
Old 11-14-2012, 06:56 PM
Punk in Drublic's Avatar
Punk in Drublic Punk in Drublic is offline
runnin into walls with a
Swollen Member
 
Join Date: Mar 2004
Location: 100 mile hizzouse
Posts: 5,689
Punk in Drublic bad newbie
Reputation: 4
give ya 100 bux.
__________________
Reply With Quote
  #10  
Old 11-15-2012, 12:28 PM
yoda604 yoda604 is offline
Not a Newbie
 
Join Date: Apr 2010
Location: Langley
Posts: 586
yoda604 Good newbie
Reputation: 11
Hey Just had a thought. I had the exact same thing happening to my old blazer k5, thought it was the tranny or torque converter. Swapped it out, problem still there. Ended up cutting out my catalytic converter. It was Rusted almost shut inside, thing bolted like brand new
__________________
The safe word is HWhisky
Reply With Quote
  #11  
Old 11-15-2012, 04:13 PM
Apathy's Avatar
Apathy Apathy is offline
All The FIBC women love my
Swollen Member
 
Join Date: Oct 2006
Location: puyallup Wa
Posts: 5,663
Apathy Good newbie
Reputation: 13
Air filter or cat
__________________
Quote:
Originally Posted by Apathy View Post
so, how was the dick?
Quote:
Originally Posted by Happypants View Post
Salty as usual
Reply With Quote
  #12  
Old 11-15-2012, 08:04 PM
Hellboy Hellboy is offline
iEdited my Title in 'User CP'
 
Join Date: May 2011
Location: Coquitlam
Posts: 1,133
Hellboy Unknown Newbie
Reputation: 10
air filter is new

i put the cat on less than a year ago could it be fuckered already??

i have it on craigslist now anyway

Thanks for all the help guys but I think it's time to get rid of this thing anyway. It's been around.
__________________

Last edited by Hellboy : 11-15-2012 at 08:07 PM.
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Style Design By: Resourcelabz.se