Fun In B.C.  

Welcome to the Fun In B.C. forums. your outdoor adventure headquarters.

As guest on our site, you have the chance to take a look around and get an idea of what we're all about. Feel free to check out some of the current topics of discussion and some of the stories of adventure gone by, by clicking on the top right picture to view past "Pictures of the week" .

Don't be shy, come on in. By joining our free community you'll be able to join in the fun with other outdoor adventurers and find out about upcoming events. you will also get access to View posted pictures. Stop sitting on the outside looking in, join today it's easy and it's FREE.

It's time for you to start having FUN..... in BC!!

If you have any problems with the registration process or your account login, please contact contact support.

HOTMAIL USERS: Check your 'junk mail' folder for the confirmation message and add 'funinbc.com' to your safe list so you don't miss anymore important emails from us.

Go Back   Fun In B.C. > All about your Ride > Chevy ramblings

Reply
 
Thread Tools
  #1  
Old 12-16-2010, 12:39 PM
rmiller026 rmiller026 is offline
Team no standards
 
Join Date: Jun 2007
Location: Deroche
Posts: 1,128
rmiller026 Good newbie
Reputation: 12
chevy fan belt

my 4x4 has the sweet chevy squeeky fan belt what makes it do that and whats the cure cmon chevy gurus
__________________
91 xj 3.5 rubicon express 31s
Reply With Quote
  #2  
Old 12-16-2010, 05:46 PM
85chevy 85chevy is offline
Nothing Runs Like a Deere
 
Join Date: Feb 2009
Location: Langley, BC
Posts: 2,471
85chevy Good newbie
Reputation: 12
Are they tight, are they worn? Power steering or altenator belt?
Reply With Quote
  #3  
Old 12-16-2010, 05:58 PM
kootenaycat's Avatar
kootenaycat kootenaycat is offline
I got kicked and now have a
Swollen Member
 
Join Date: Dec 2002
Location: In My Own Little World!
Posts: 4,625
kootenaycat bad newbie
Reputation: 0
Fords had an alignment issue with their 5 and 5.8 litres in the '90s with serpentine belts. Fix was to move power steering pulley out (sometimes in) to line it up. Only took 1/16" or so and it would squeal like a bastard. Might work if you have a serp belt
Reply With Quote
  #4  
Old 12-16-2010, 06:10 PM
rmiller026 rmiller026 is offline
Team no standards
 
Join Date: Jun 2007
Location: Deroche
Posts: 1,128
rmiller026 Good newbie
Reputation: 12
There tight idk what ones squeekin
__________________
91 xj 3.5 rubicon express 31s
Reply With Quote
  #5  
Old 12-16-2010, 06:14 PM
85chevy 85chevy is offline
Nothing Runs Like a Deere
 
Join Date: Feb 2009
Location: Langley, BC
Posts: 2,471
85chevy Good newbie
Reputation: 12
check ur altenator I had a rebuilt one I bought start to go bad and it was what was causing the noise went in and got a new one no more noise till my power steering pump started to make noise when turning but I have been to lazy to fix it. Power steering one will make more noise if u turn altenator usually goes with engine revs
Reply With Quote
  #6  
Old 12-16-2010, 06:23 PM
rmiller026 rmiller026 is offline
Team no standards
 
Join Date: Jun 2007
Location: Deroche
Posts: 1,128
rmiller026 Good newbie
Reputation: 12
It's noisy on warm up then it goes away mostly
__________________
91 xj 3.5 rubicon express 31s
Reply With Quote
  #7  
Old 12-16-2010, 06:29 PM
85chevy 85chevy is offline
Nothing Runs Like a Deere
 
Join Date: Feb 2009
Location: Langley, BC
Posts: 2,471
85chevy Good newbie
Reputation: 12
check the altenator out the bearing might be starting to go mine would whine on start up then go away kinda like my power steering pump is fine until I go to back into my house and then it whines and screams but I have to swap the motor so to hell with it it can wait. When I pulled it out I spun it and u could hear the whine still worked fine though.
Reply With Quote
  #8  
Old 12-16-2010, 06:34 PM
rmiller026 rmiller026 is offline
Team no standards
 
Join Date: Jun 2007
Location: Deroche
Posts: 1,128
rmiller026 Good newbie
Reputation: 12
Kinda what I was thinking any one got a spare alternator?
__________________
91 xj 3.5 rubicon express 31s
Reply With Quote
  #9  
Old 12-17-2010, 08:17 PM
SBC hris SBC hris is offline
Not a Newbie
 
Join Date: Aug 2005
Location: MR
Posts: 568
SBC hris bad newbie
Reputation: 0
Had the same problem, changed the alternator, didn't work. Turned out to be the water pump.
__________________
Adventure Chevy
Reply With Quote
  #10  
Old 12-18-2010, 11:48 AM
Always broke's Avatar
Always broke Always broke is offline
The on board nurse is still scared of
Swollen Member
 
Join Date: Nov 2004
Location: Habbeebitsford
Posts: 4,824
Always broke bad newbie
Reputation: 1
to make the problem easier to find with the engine running put a bar of soap on the inside of the belt if the squeal goes away its the belt or alignment issues if not probably water pump or alt.
__________________
TEAM BEERGUT!!
If i agreed with you then we'd both be wrong
Reply With Quote
  #11  
Old 12-18-2010, 12:20 PM
rmiller026 rmiller026 is offline
Team no standards
 
Join Date: Jun 2007
Location: Deroche
Posts: 1,128
rmiller026 Good newbie
Reputation: 12
Ahhhh that's a good idea will the soap fuck up the belt ? Or make it slip
__________________
91 xj 3.5 rubicon express 31s
Reply With Quote
  #12  
Old 12-18-2010, 04:25 PM
old codger old codger is offline
Prospect
 
Join Date: Jul 2010
Location: Sunshinr Coast
Posts: 275
old codger Good newbie
Reputation: 11
I used a lenght of 1/4 steel rod 36" long pointed one end, with the engine running rest the pointy bit on the alt-waterpump- power steeringpump etc,
then rest my ear against the rod,and would usually come with the offending item, CAUTION! DON"T PUT THE POINT END IN YOUR EAR!!!
Reply With Quote
  #13  
Old 12-18-2010, 05:06 PM
Always broke's Avatar
Always broke Always broke is offline
The on board nurse is still scared of
Swollen Member
 
Join Date: Nov 2004
Location: Habbeebitsford
Posts: 4,824
Always broke bad newbie
Reputation: 1
Quote:
Originally Posted by rmiller026 View Post
Ahhhh that's a good idea will the soap fuck up the belt ? Or make it slip
No it actually makes the belt work better
__________________
TEAM BEERGUT!!
If i agreed with you then we'd both be wrong
Reply With Quote
  #14  
Old 12-18-2010, 07:56 PM
4skin's Avatar
4skin 4skin is offline
Cact
Swollen Member
 
Join Date: Feb 2010
Posts: 8,689
4skin Good newbie
Reputation: 15
ive seen the pulleys worn on the sides causing the v belt not to sit right
Reply With Quote
  #15  
Old 01-11-2011, 05:01 PM
Red72 Red72 is offline
Outback adventurer
 
Join Date: Nov 2009
Posts: 93
Red72 Good newbie
Reputation: 13
could be the tenchener pully sand paper on alternator
__________________
jump in with both feets...ask questions later

Last edited by Red72 : 02-17-2011 at 07:41 AM.
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Style Design By: Resourcelabz.se