Fun In B.C.  

Welcome to the Fun In B.C. forums. your outdoor adventure headquarters.

As guest on our site, you have the chance to take a look around and get an idea of what we're all about. Feel free to check out some of the current topics of discussion and some of the stories of adventure gone by, by clicking on the top right picture to view past "Pictures of the week" .

Don't be shy, come on in. By joining our free community you'll be able to join in the fun with other outdoor adventurers and find out about upcoming events. you will also get access to View posted pictures. Stop sitting on the outside looking in, join today it's easy and it's FREE.

It's time for you to start having FUN..... in BC!!

If you have any problems with the registration process or your account login, please contact contact support.

HOTMAIL USERS: Check your 'junk mail' folder for the confirmation message and add 'funinbc.com' to your safe list so you don't miss anymore important emails from us.

Go Back   Fun In B.C. > All about your Ride > Ford discussions

Reply
 
Thread Tools
  #1  
Old 10-11-2010, 05:18 PM
In The Zone's Avatar
In The Zone In The Zone is offline
Rock hard and ready to roll
Swollen Member
 
Join Date: Jun 2003
Location: abby... dont know why
Posts: 6,484
In The Zone bad newbie
Reputation: 0
DTC code

K I pulled a p1000 dtc from my 97 f150 4.6 r470w

the p1000 comes up as continuous OBD Systems readiness Test not complete?

On the live data display fuel sytem shows Ok and online.
then when I move the truck or park on a hill it shows cl fault then tells me it is running in a closed loop mode.

What could be a possible cause?
Engine lacks power vacuum holds

still have 4 injectors all on the passenger side that will not click or work unplug them no change in idle.
Checked for power all got 13v on the positive sideof injector harness
check signal on ground side of harness voltage is 3-5 v on #1 and #7
3&5 average 9-10 v
I have no idea why
all 4 injectors on the drivers side work unplug any one of them and the idle is affected.
truck idles rough at 750rpm -820 rpm
tps is at 20 %
iat and ect all in spec
maf also in spec

emmisions for Im monitoring shows 1 pending code p0161
o2 sensor

On a side note live data shows I got
0% for L.T.F.T and 1.5 S.T.F.T on bank 1
S.T.F.Tflucuates but Always shows 0% for L.T.F.T

bank 2 shows Good LTFT and STFT

Any help would be greatly appreciated...
Plugs are oem and new coil packs are tested and good
wires are new
fuel filter new
tps Iat and Maf ok dpfe also new.
Egr new..
Vacuum holds and returns to Average 20-24" hg
thanks again
Dan
__________________
SaS'd D60 winch ect on44's
__________________
SO FAR SO GOOD SO WHAT
Reply With Quote
  #2  
Old 10-11-2010, 05:22 PM
mus-Tard mus-Tard is offline
ewwww mustard is gross
Swollen Member
 
Join Date: Oct 2008
Location: not at your place
Posts: 2,921
mus-Tard Unknown Newbie
Reputation: 10
http://www.obd-codes.com/trouble_codes/
l dont know man
__________________
is it true that if you touch your eye to a brown eye, you get a pink eye?
Reply With Quote
  #3  
Old 10-11-2010, 07:11 PM
tchevy tchevy is offline
Out-N-About
 
Join Date: Oct 2007
Location: maple ridge
Posts: 379
tchevy Unknown Newbie
Reputation: 10
has nothing to do with your problem. readyness monitors are set by the computer running its tests. your truck has not completed the drive cycle since you have cleared codes, disconneted the battery or computer. means nohthing to do with a driveability problem.
__________________
Smok'em If ya Got'em
Reply With Quote
  #4  
Old 10-12-2010, 06:56 AM
pumpkin's Avatar
pumpkin pumpkin is offline
The Unstucker
Swollen Member
 
Join Date: Apr 2003
Location: East Sooke B. C., Canada. On the Island
Posts: 2,237
pumpkin bad newbie
Reputation: 2
If you have power to the injectors, but no control. its wiring problem or computer.
__________________
building me the ultimate pavement princes, after I build a new house and shop.
Reply With Quote
  #5  
Old 10-12-2010, 06:14 PM
In The Zone's Avatar
In The Zone In The Zone is offline
Rock hard and ready to roll
Swollen Member
 
Join Date: Jun 2003
Location: abby... dont know why
Posts: 6,484
In The Zone bad newbie
Reputation: 0
thx appreciate gonna swap computron out for different one as alot o stuff got shorted going over the tree in the puddle..
__________________
SO FAR SO GOOD SO WHAT
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Style Design By: Resourcelabz.se