Fun In B.C.  

Welcome to the Fun In B.C. forums. your outdoor adventure headquarters.

As guest on our site, you have the chance to take a look around and get an idea of what we're all about. Feel free to check out some of the current topics of discussion and some of the stories of adventure gone by, by clicking on the top right picture to view past "Pictures of the week" .

Don't be shy, come on in. By joining our free community you'll be able to join in the fun with other outdoor adventurers and find out about upcoming events. you will also get access to View posted pictures. Stop sitting on the outside looking in, join today it's easy and it's FREE.

It's time for you to start having FUN..... in BC!!

If you have any problems with the registration process or your account login, please contact contact support.

HOTMAIL USERS: Check your 'junk mail' folder for the confirmation message and add 'funinbc.com' to your safe list so you don't miss anymore important emails from us.

Go Back   Fun In B.C. > All about your Ride > Chevy ramblings

Reply
 
Thread Tools
  #1  
Old 01-14-2010, 08:45 AM
godtool godtool is offline
Nothin' but a post whore
 
Join Date: Oct 2004
Location: Forest Grove (100 Mile House)
Posts: 932
godtool bad newbie
Reputation: 0
tail lights no worky!

My tail lights and front marker lights do not come on. Replaced head light switch and no go either. All the turn signals work good. Is there a fuse under the dash for these? Any other plugs to check? My truck is a 83 chev 4x4. I'm certain the fuzz will wonder why I'm using my 4 way flashers all the time...
__________________
81 Jimmy, 4" Lift, 38" TSL's, 14 Bolt\Detroit, Dana 60
My site: wwwCariboo4x4ca

Last edited by godtool : 01-14-2010 at 08:55 AM.
Reply With Quote
  #2  
Old 01-14-2010, 10:14 AM
B's Avatar
B B is offline
FUCK CANCER
Swollen Member
 
Join Date: Jan 2005
Location: The Ridge, communist, Russia.
Posts: 5,105
B bad newbie
Reputation: 5
check the grounds ...
__________________

Originally Posted by Happypants
do you want this thread deleted?
Reply With Quote
  #3  
Old 01-14-2010, 10:20 AM
Nutbar's Avatar
Nutbar Nutbar is offline
seem to have lost my
Swollen Member
 
Join Date: Jan 2006
Location: River View Mental Institution
Posts: 3,303
Nutbar Good newbie
Reputation: 11
There should be a fuse in the fuse box for the park lights
__________________
Official unwanted guest

Even team Cliqueless doesn't want me
Reply With Quote
  #4  
Old 01-14-2010, 03:41 PM
SHORTBOXCHEVY SHORTBOXCHEVY is offline
Now I see what FIBC is about
 
Join Date: Jan 2008
Posts: 108
SHORTBOXCHEVY Unknown Newbie
Reputation: 10
check the wires goin back to the tail lights, ive had this prob a many times. usually one of the wires is worn thru its coating n grounding out on frame.
Reply With Quote
  #5  
Old 01-14-2010, 05:03 PM
norm norm is offline
nout to do with me
 
Join Date: Mar 2005
Location: lake country, bc, Canada.
Posts: 1,103
norm bad newbie
Reputation: 0
Sometimes a bad trailer plug can f%#k things up
__________________
I brake for bungee's
Reply With Quote
  #6  
Old 01-16-2010, 09:37 AM
godtool godtool is offline
Nothin' but a post whore
 
Join Date: Oct 2004
Location: Forest Grove (100 Mile House)
Posts: 932
godtool bad newbie
Reputation: 0
thanks, I'll check all that...
__________________
81 Jimmy, 4" Lift, 38" TSL's, 14 Bolt\Detroit, Dana 60
My site: wwwCariboo4x4ca
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Style Design By: Resourcelabz.se