PDA

View Full Version : 91 ranger


five.0L
07-06-2009, 12:52 AM
my ranger will go into 4 hi but not 4 low and i put in a new transfer case motor and switch and checked over all the wires looks all good.
could it be the computer on the driver side in the back seat?
and if so where could i find one?
any answers will help?

bigblueford
07-06-2009, 03:33 AM
you can find one at pick a part and also check to see if your fluid is toped up in the tcase

five.0L
07-06-2009, 02:36 PM
allright thanks
i found the computer module for 120 at wheels in kelowna im goign to try that and if it dosent work then im going to put in a manuel transfer case

Reeseman
07-06-2009, 08:55 PM
Is it push button?

Troy
07-06-2009, 10:05 PM
if you can get a manual tcase then definatly swap it

make sure to get the shifter

and reeseman electric tcase is push button

five.0L
07-06-2009, 11:46 PM
yes its push button
and do yuo think it is the computer moudle doign that becausei heard that when the light on the computer isnt blinking it no good well there an error or somthing dose that sound familair at all?

youngun
07-06-2009, 11:58 PM
[11][11][11][11][11][11]

Troy
07-07-2009, 12:37 AM
does your module at least make a clicking noise when you push the button?

MikeWild
07-07-2009, 01:59 PM
it could also be the speed sensor. The speed sensor will allow shift on the fly into 4hi, but you must be stopped in order to engage 4lo. Are you trying to put it in 4lo with the truck in neutral and foot on the brake (if it's auto)

you might also try swapping out the switch to rule that out as the problem.

five.0L
07-07-2009, 06:46 PM
it will make the clicking noise for 4 hi but not 4 lo,
and it standard i keep clutch predded in and and tranny in N. i put a new moudle in today and still the samthing

MikeWild
07-07-2009, 07:13 PM
It may be the speed sensor, here's a diagram that may help



http://i155.photobucket.com/albums/s316/dawebpics/tcaseconnector.gif

Install the brown clutch coil wire to the No. 1 center terminal and, if removed the speed sensor green wire to the No. 4 connector position and the blue wire to the No. 5 connector position.

also look here for more troubleshooting tips:

http://www.therangerstation.com/tech_library/transfercasetroubleshooting.htm