PDA

View Full Version : NO POWER IN 89 XJ


yoda thrills
01-25-2009, 09:56 AM
slightly unsure of details but JEEP_KILLS' xj has no power in his heep? he just installed a few lights, and a stereo....... on his way home last night i guess it crapped out, now he doesn't have heat or power to ne thing......and we're both scratchin our heads

Rdnk_Wmn
01-25-2009, 10:32 AM
hmm... Buck always has issues

mainly with his vehicle lol

bcmaxx
01-25-2009, 10:35 AM
slightly unsure of details but JEEP_KILLS' xj has no power in his heep? he just installed a few lights, and a stereo....... on his way home last night i guess it crapped out, now he doesn't have heat or power to ne thing......and we're both scratchin our heads

There is a bunch of fusible links near the battery,check these first, and remember even a bad fusible link may test good continuity. he probably has a short to ground somewhere. I replaced mine with fuses and holders.

I replaced a foglamp bulb on an offroad trip, and pinched it going back in,first time I hit the foglamps *poof* took out a few fusible links, and melted the foglamp wiring right back to the main wiring harness, what a mess.

Happypants
01-28-2009, 11:29 PM
under the dash, the fusepanel prolly blew every fucking fuse in it, check there first then check near the batt where the positive and negative cabels run to the sylinoids (sp?)

or it could be the obvious dead alternator,

Troy
01-28-2009, 11:31 PM
under the dash, the fusepanel prolly blew every fucking fuse in it, check there first then check near the batt where the positive and negative cabels run to the sylinoids (sp?)

or it could be the obvious dead alternator,

i think you mean voltage regulator

BuckNaked
01-29-2009, 05:48 AM
JEEPS HAVE ISSUES no fuses were burnt out everything was normal I started it up and all my shit just started working again try and explain that:confused0006:
________
Mexico city hotel (http://mexicocityhotel.info)

bcmaxx
01-29-2009, 08:26 AM
thays scary man! I wouldnt want to be in the middle of nowhere when that happens!

Happypants
01-29-2009, 02:24 PM
i think you mean voltage regulator

:gives: :gives: :gives:

MetalMan
01-29-2009, 05:21 PM
I was going to say this is normal until I saw it was electrical.

BuckNaked
01-29-2009, 05:35 PM
I was going to say this is normal until I saw it was electrical.

shes never had any problems other than eletrical and theres been more than a few
________
BUICK V6 ENGINE (http://www.dodge-wiki.com/wiki/Buick_V6_engine)

yoda thrills
01-29-2009, 08:25 PM
shes never had any problems other than eletrical and theres been more than a few

must be a jeep thing

BuckNaked
01-29-2009, 10:44 PM
must be a jeep thing

must be a john your a loser[cheers]
________
Dodge v. ford motor company (http://www.ford-wiki.com/wiki/Dodge_v._Ford_Motor_Company)

yoda thrills
01-30-2009, 10:04 AM
must be a john your a loser[cheers]

i already thot of that nd theres no way that would be the problem,
my conclusion after numerous test is that you f..ed up royaly. you see it started as soon as you first thot about buyin the jeep, nd im sorry to say fuck.... but its only gonna get worse, but dont think it cant be cured. theres places were they heal ppl like you buck. THERES STILL HOPE!

BuckNaked
01-30-2009, 04:37 PM
i already thot of that nd theres no way that would be the problem,
my conclusion after numerous test is that you f..ed up royaly. you see it started as soon as you first thot about buyin the jeep, nd im sorry to say fuck.... but its only gonna get worse, but dont think it cant be cured. theres places were they heal ppl like you buck. THERES STILL HOPE!

how much did you smoke before you wrote that?:)
________
Ford Mainline Specifications (http://www.ford-wiki.com/wiki/Ford_Mainline)

dh_4_ever
01-31-2009, 02:37 AM
all old jeeps have electrical problems, mine and the wifes have tons. check your ignition switch, ive melted one so bad the aux wire repositioned itself in the switch(melted the plastic around it, then it moved...then no workie, when i wiggled the key it would work again)

Happypants
02-10-2009, 07:56 PM
chris, you goto lordco and get some terminal connectors and new power wire? that was the prob