PDA

View Full Version : 3 Coil wires, Wtf?


Maelthra
06-10-2008, 10:06 PM
On the coil of my 1984 dodge there are three wires on the coil. A Yellow/Black one, a Yellow one, and a red one. Red is on negative, the other two are on positive.

My wiring diagrams do not show the solid yellow one. anyone know where it goes to?

crazylike
06-10-2008, 10:28 PM
weird mine has a purple a yellow (which changes to green at the firewall) running off the positive side and a black running from the ground side.
my guess is one wire is for the ignition switch the other is for the fuel pump or maybe just a backup power wire. not exactly sure but if you need a new coil i have lots and i also have the front drive shaft still.

Maelthra
06-10-2008, 11:00 PM
technically my negative is labeled as "pink."

Coil is still good, I'm having an issue with the charging system though. I think the alt is fuckered.

crazylike
06-10-2008, 11:42 PM
sry altenator is the one part i am low on :(

Maelthra
06-10-2008, 11:53 PM
if it is toast I'll buy a new one.

epic3
06-11-2008, 01:19 AM
ballast resistor maybee?

crazylike
06-11-2008, 08:41 AM
easiest way to tell if it is the altenator start the truck unhook the ground cable from your battery if truck keeps running its your battery if it stalls its your altenator.

epic3
06-11-2008, 05:29 PM
that can fuck your alternator and whats that got to do with figuring out his coil wiring?

crazylike
06-11-2008, 05:40 PM
technically my negative is labeled as "pink."

Coil is still good, I'm having an issue with the charging system though. I think the alt is fuckered.

this is what it has to do with altenator

epic3
06-11-2008, 06:20 PM
hahaha didnt even read his second reply

Maelthra
06-11-2008, 10:58 PM
lol yeah. I was cleaning up the wiring under my hood and found the extra wires, my alternator is cooked thats why I was cleaning up the wiring in the first place.

punkrocker
06-22-2008, 09:05 PM
coul the mysterious 3rd wire be for a tach possibly?:dontknow:

Maelthra
06-23-2008, 12:08 AM
Possibly. But the stock dash gauge cluster has no position for a tach at all, and it doesn't look like one was mounted anywhere.

who knows.

punkrocker
06-23-2008, 11:50 PM
just throwin it out there haha if its workin without it now then its obviously fine, i was just saying that cuz mine didnt have a factory tach either but has all the hookups for 1 to work, hows that alt problem comming?

Maelthra
06-24-2008, 01:15 AM
Its charging again. replaced a bunch of burnt wires and put a new voltage regulator in.