PDA

View Full Version : Spool Problems


TWOZEROFOUR
05-05-2008, 09:59 PM
Ok so i have finally givin up on sleddin and decided to build again,, I have Motive gear 4cyl 5.29s and a 4cyl Yukon Full spool. The Ring will not bolt to the spool, the gear is seems to be to small of dimater. I got the part # for the spool and refrenced it to the yukon site and it should be correct, Is it possible the sent me a V6 spool by accident? if any one can tell from the pics? I also Bolted the 5.29 R gear to my old carrier and it fits correct so i know that my gears are right.

here's a few pics,, and the sweet Mac race pressing kit i scored

TWOZEROFOUR
05-05-2008, 10:01 PM
the pics

jonny6door
05-05-2008, 10:15 PM
in the first pic why does the spool look so much taller than the other carrier? are you in your shop? maybe ill drop by with a few brews.
________
DODGE RAM HISTORY (http://www.dodge-wiki.com/wiki/Dodge_Ram)

TWOZEROFOUR
05-05-2008, 10:16 PM
i agree,, thats why i think it's a V6 spool

jonny6door
05-05-2008, 10:23 PM
or landcruiser
________
Ford Tourneo Connect (http://www.ford-wiki.com/wiki/Ford_Tourneo_Connect)

stevem
05-05-2008, 10:38 PM
the 4 cyl gears will bolt to the v6 carrier.
it just wont set up

TWOZEROFOUR
05-05-2008, 10:43 PM
the ID on the spool were the ring gear seats it liek 1/8 to 1/2 to large.

i have come across somthing that 81-83 4cyl carriers are differnt that 84 & up

also a 7.8" and 8" ring gear,, are they the same thing,, or did this varry?

youngun
05-06-2008, 12:09 AM
when i did mine it wouldn't go on either,

I put the ring in really hot water for about 5 minutes and put the entire carrier out into the snow and it droped on like butter....

Newfie
05-07-2008, 03:10 PM
The 7.8 and 8 are the same thing its just easier to say 8 inch. that spool does look different, This site has lots of good info that can help http://www.gearinstalls.com/index.htm

Also he covers a v6 spool in a 4cyl 3rd here http://www.gearinstalls.com/damen.htm

Hope that helps and you'll be ready for maylong [36]

boyzen
05-07-2008, 06:24 PM
it looks like you got problems I think that is the wrong spool

TWOZEROFOUR
05-07-2008, 08:10 PM
Thanx for the Help fellaz,, i got yukon to Measure up a 4cyl spool and give me the spec's just gotta go out to the grage and measure this one now... im am 99% sure they sent me the wrong one,, They were good guys and said they would overnight me the shit i need [36]