PDA

View Full Version : Hi


Willzor
05-03-2008, 09:14 PM
hello all!

Tunabomber
05-03-2008, 09:25 PM
They tell us we have to be nice but dude thats the most lazy fukn post i have ever seen [16]

Mud Slinging Dumb Fawker
05-03-2008, 09:26 PM
hi[36] [36] :party0010: :party0010:

Taxidermy
05-03-2008, 10:18 PM
welcome

Made.U.Look
05-03-2008, 11:11 PM
They tell us we have to be nice but dude thats the most lazy fukn post i have ever seen [16]

[iagree] But who are "they" [k] [k] :D :D

Trailjunkie
05-04-2008, 01:32 AM
[sucks][1d] try again!

dirka dave
05-04-2008, 01:36 AM
Hello......:dontknow:

Bent Black
05-04-2008, 01:40 AM
word!

OldEnuff
05-04-2008, 01:53 AM
Welcome [cheers]


just ignore the rabble and maybe they will go away:D

yummysweet350
05-04-2008, 02:15 AM
:s30x:hello all!

Willzor
05-04-2008, 03:32 PM
Haha, sorry. Was in a lazy mood.

Just a quick question, I have an 84 bronco and when under load, the engine pings, and sometimes smoke comes from the firewall.
I'm pretty sure its just oil burning, but any ideas would be a great help!

Trouble
05-04-2008, 05:14 PM
"Say Hi:
Make a post to introduce yourself and tell us a little about yourself, If you have a truck what kind, hobbies, where you live, and if you’re a girl are you hot."


Ok now that thats said... You've said hi... now tell us about yourself and then if the "GODS/NAZI'S" :p allow it, you can go where you can ask people questions about your bronco in the FORD room. Chances are if you make a good impression there will be no problem solving your trucks issues in the appropriate room...

Good luck.

And I'll welcome ya once I hear more about ya :rolleyes:

Willzor
05-05-2008, 02:59 AM
Okay well, My Names Will, I live in westbank, just bought an 84 bronco about a month and a half ago, my friend pointed me to the site.
I've been dirtbiking pretty much everywhere around here,
and I have yet to go to postil... hoping to make it this year. :D

Apathy
05-05-2008, 03:59 AM
timing to far advanced?

Apathy
05-05-2008, 04:00 AM
or bad gas, maybe the gas has been in there for a long time

redneck princess
05-05-2008, 10:58 AM
Welcome [cheers]

ray
05-05-2008, 11:05 AM
rig what yeh like ?

Willzor
05-05-2008, 01:01 PM
I was thinking about the timing, definately not the gas, drained the last bit out and filled it up again and the same thing, thought there could have been water in it, but i poured some methyl hydrate in it and it didn't make a difference.

thinking of a 460 swap :)

Apathy
05-05-2008, 06:35 PM
most likely timing