PDA

View Full Version : 2002 stalling


get stuck
01-03-2008, 04:29 PM
My parents have a 2002 ford superduty with a 7.3L and a 6 speed manual .
When you driveing it will some times just stall out of know were.I have only nodiced it at lower rpms like well just drive throw town or something . has any one ever herd of this happening ?:dontknow:

longhorn
01-03-2008, 04:45 PM
Yup its common.
Its usually the CPS.
I pack a spare one with me.

78bronco
01-03-2008, 05:06 PM
theres a recall I beleve on the O2 sensor. thats waht was happing with my friends truck

Mud Slinging Dumb Fawker
01-03-2008, 06:55 PM
the recall is on the cam shaft position sensor.. and it sounds like a high psi oil leak to me[36] [36] [36] [36]

get stuck
01-03-2008, 06:58 PM
alright thanks guys

Apathy
01-04-2008, 07:50 AM
Cam position sensor. There is a recall on it. take it in, its free to fix.

Apathy
01-04-2008, 07:51 AM
high pressure oil pump is 1350 here in canada.. hmm, how do i know that... damn trucks

shoobear
01-05-2008, 09:15 AM
Hey it is the CPS or the HPOP.
They CPS will usually make your truck die and not start again.
It sounds like your HPOP, there is a o ring that can be replaced.The truck will shut off when the oil pressure is too low.
Put a code reader on it and it should give u a few codes.

Do a search on this site for how to fix....
http://www.ford-trucks.com/forums/forum31/

Mud Slinging Dumb Fawker
01-05-2008, 11:07 AM
or bring it to Orchard Ford and ill fix it for ya

get stuck
01-05-2008, 05:42 PM
thats a pretty far drive form here haha

blacker_69
01-07-2008, 06:05 PM
check your injector/valve cover gasket connectors. on the 97 98 powersmokers were bad but.the one that passes through. there is a kit from ford nicknamed a "wedge kit" the pins over time can work themselves loose and cause intermittent stalling. hope that helps.

killman
01-08-2008, 06:49 PM
my would die and start again for months it was cam sensor.

Rx7_Rudy
01-08-2008, 08:48 PM
My 2001 f350 7.3 just started to do this too, random engine dieing then restarting well on the highway. Some times when slowing down to a stop it will just turn off. On cold starts if not warmed up it seems right when i hit 1700rpm it will stutter.

strokenit
01-13-2008, 11:28 AM
Put a cps in it and if that isn't it keep your old one and a 10mm socket in the truck for a spare. It does sound like it could be a hpop issue but if you have a spare cps put it in and if you dont have one its time you did. I've always got a spare with me.