View Full Version : Tranfer case wont engage

12-01-2007, 08:29 AM
94 Ranger, push button. transfer case no engaging , no light come on, on the dash switch. Tryed changing switch from pick a fart, still no 4x4.
Actuator on the transfercase?? too cold to look right now but what do you think? its probably something common.

12-01-2007, 08:37 AM
Had same problem on the b-2 , after I got it stuck for 2 hours
took a look found dirty contacs in servo on back of t-case and
tension up copper fingers in there .

12-01-2007, 08:56 AM
yup take the shift motor off and the 3 safety torx screws off the roud cover and clean the brass fingers and the contact wheel. put some diolectric greese on it after and wopa you gots 4x4

12-01-2007, 12:00 PM
Thanx guys, as soon as i can get under it I'll giver a shot! [cheers]

12-01-2007, 12:06 PM
you will need a t20 saftey torx. they are usually corroded in there pretty good too

12-01-2007, 01:55 PM
that happens all the time. its a pain in the ass

12-01-2007, 01:58 PM
maybe change those torx once ya get 'em out to something more common

12-01-2007, 03:53 PM
Got the tool just need some dryer maaayyyybe abit warmer weather too.

12-01-2007, 04:22 PM
get one of those crappy tire heaters that look like a fan there awsome

12-01-2007, 07:13 PM
motor, most likely brushes. comm bars in the motor plug up with crap and dontengaqge as well re index wiper contacts to give better contact pattern. sometimes youll get another year or so outta them

12-01-2007, 07:25 PM
i fixed mine 5 years ago and havent had to take it apart again.

12-01-2007, 08:24 PM
maintain your shit rod

12-02-2007, 08:16 AM
I do. So does that mean I'm comming over to use your shop????

12-02-2007, 10:43 AM
First thing you need to do is burn that FORD and go buy a CHEVY :fighting0071:

12-02-2007, 10:51 AM
well... duh!!! :fighting0071: