PDA

View Full Version : need some help


Timebandit
06-01-2007, 07:12 PM
well lets get started with i bought a 88 chev 2500 witha blow motor put a motor in the truck half way home blow the head gasket did the head gasket got the head planned and cleaned and megna fluzed but it all back together and now it will not start getting fuel getting spark at tdc i might have the valve set wrong have never set them before i did do what the haynes manual said to do would not start my wife talk to a friend of her mom and he said to do the same thing the manule said but he said to only tight it 1/2 not 3/4 turn did that and still will not start i just dont know any more just wondering if some that know more about this kind of stuff can come over and give me a hand getting it to run i will buy beer this thing is pissing me off thanx everyone

FZJ80
06-01-2007, 08:04 PM
You say you are getting spark at TDC but are you on a compression stroke?
Pull # 1 plug tun over and test for spark, you should hear the compression escape as the plug fires. If you don't you are out on your distributor timing. Do it a few times to make sure. Vince

kootenaycat
06-01-2007, 09:21 PM
Yah, kind of sounds like the dist is 180 out. Did you do a compression test? 3 things needed to start, fuel, compression and ignition. If it's ok, set #1 to TDC and make sure your dist is static timed properly.

Timebandit
06-02-2007, 01:45 AM
no i have not done a compession test do have a tester but yes i am on tdc check by pulling #1 and check i have two marks on my balancer in i set the valve to the wrong mark would that make a differnce because when i re set the to day i finger after when i had some to put a coat hanger in the hole that i had set them to the wrong make ii put the timming light on it and it was fireing on the right time

FZJ80
06-02-2007, 09:01 AM
Your last post is a bit confusing, from what i think you are saying you are on TDC when it fires. But are you on a compression stroke or an exhaust stroke? Vince

Growly Gorilla
06-02-2007, 09:01 AM
I'd say dist. is out and/or you have the plug wires crossed.Set #1 at TDC the check the dist to make sure the rotor is pointing at #1 on the cap.

Timebandit
06-02-2007, 10:22 AM
as far as i know i am on compression stoke had the vavle cover off and watch the valve and both valve are closed the dist is pointing at the number one

FZJ80
06-02-2007, 11:30 AM
A compression test will tell you if you have the valve lash to tight. Pull all the plugs and do it, remember to open the throttle to wide open. I would expect them to be in the 150 range. Post your findings.

Timebandit
06-02-2007, 01:10 PM
do you gat a tester i can borrow

Timebandit
06-07-2007, 04:19 PM
Hey all just thought i would give an update on my pos it is now running i had a mechnic over yesturday and the problem with it was the valve were set wrongand the knock sensor was not pluged in the other thing is he set the timming at tdc is that what i want my timming at from what i can remeber the like a diffent timming if so what do i want it set at the reason i am asking is because it is a little hard to start and when i put it in to gear it want to die

Timebandit
06-16-2007, 05:52 PM
hey all need some more help i just figured out that the wheel bearings on the right need to be replace how do replace that again