PDA

View Full Version : 12 bolt chev rear end


kinda nasty
05-09-2007, 09:26 PM
Anyone know about 12 bolts?????
I had mine apart the today to replace a right rear axle and while it was apart one of the cup shaped thin peices fell out from below the spider gears. I put it back but now when I drive the truck and turn left the right rear tire hops. The truck acts like it has a posi in it. It didn't seem to have one before? I jacked it up again and spun the wheels. Both trun athe same speed. The only thing I changed was I put Lucas oil additive and limited slip additive in the diff this time.
Help me please!!!!!!:confused: :confused0006:

PS check out the bling wheels, That ought to make it go faster

jakerngr
05-09-2007, 09:54 PM
are you sure you didnt put the both shims on one side??
does it have a posi in it???
my old truck use to do that but the spiders where fucked

kinda nasty
05-10-2007, 07:49 AM
I am not sure both shims didn't go in the same side. I m going to pull it apart again:dontknow: today. Everything worked fine but I flew threw the air and landed and bent the right rear axle then this all started.

Truckstuff
05-10-2007, 12:04 PM
:dontknow: If you added.... Limited Slip Additive. Do you have a clutch style posi?

kinda nasty
05-10-2007, 08:46 PM
Figured it out, Thanks. One of the shims had slipped back out. As it turns out it is a posi. I have never seen one like that before. Funny springs looks like the inside of a clock. No more burn outs on pavement I guess. Building an engine now so I was hoping it wasn't anything really bad.