PDA

View Full Version : Questions


Mattemil
04-25-2007, 02:15 PM
Hey guys, new too the site.I recently got an 86 samurai.I live in Mission and have been testing her out up Sylvester road quite a bit, love it! only things is, the wiring is very mickymoused, heater no longer works...lights dont work all the time and just looking at it all under the hood...just doesnt look good.I was wondering if anyone knows of somone that would do it over again for me and what the price would be.I know it isnt gonna be cheap, but hopfully its not too steap! Thanks alot guys, and maybe see you out there..I know of a few right down the street from me (coleman) maybe you guys are on here too lol?

sobe
04-25-2007, 03:45 PM
I was taught an old saying when I got my first car. Dad told me mechanics work by a rule that you could have any 2 of the following 3 things.
Good work, fast work or cheap work.
Good + fast = not cheap
Cheap + good = not fast
Fast + cheap = not good

Wiring can be a pain in the ass. Good luck.

westcoaster
04-26-2007, 11:37 PM
Your better off finding another wiring harness if yours is really bad. Haunt the boards, put out a want add someone will come up with something.

bigguysmalltruck
04-30-2007, 10:59 PM
your heater not working is probably because the blower motor is packed full of mud.as far as the wireing,i just traced the faults and fixed them.pick up a haynes manual for your truck,it willgive you a complete wireing diagram.if u have any more questions,send me a private message and i'll give u my number.i've pretty much torn my truck down and re-built it

EIEIO
05-03-2007, 10:24 AM
pm'd [cheers]

Im the guy living down the road.

BrentG
05-03-2007, 10:40 AM
I can help with some stuff too, I have a shop in langley, or can just help out
jcmmotorsports@telus.net
brent_gjaltema@hotmail.com
778-883-5076

Brent