PDA

View Full Version : No 4WD


Gibbs
04-07-2007, 09:32 PM
Just got back from Stave. Great time, met lots of different FIBCers.
Got a stock 95 3/4 ton silverado and the 4wd stopped workin.:mad:
Much thanx to the big little Bronco 2 that helped me out after gettin stuck tryin to turn around.
Anyways, lookin for a reason why the 4wd crapped out after workin all winter in the snow.
If y'all got any ideas other than SAS let me know. Thanx

InteriorZR2
04-07-2007, 11:26 PM
Check the vacuum actuator for the front dif. Follow the cable from the dif up to the actuator. Could be a vacuum problem, or the cable could be binding. Could also be the vacuum plug on the transfer case came off too?? Not an expert, just my ideas.

Growly Gorilla
04-08-2007, 08:57 AM
Not a vacuum front diff.
Raise the truck off the ground and put it in 4x4 and see if the front drive shaft is turning,if it isn't it's t-case issues,if it is it's the front diff actuator.Check fuses 1st,check for power at the actuator.You can also remove the actuator and see if it moves when you shift in and out of 4wd.
Easy and common fix.

Gibbs
04-08-2007, 12:39 PM
Thanx for the ideas. I'll ry to take a look this week[cheers]

DirtyMonk
04-17-2007, 06:09 PM
my pops has a 94 it went too from my secret 4x4 adventures with it haahaha
it was the actuator the stock one is a vacuum and usually takes about 5secs or so to engage he got a new one for the new trucks and its instant.. electric I believe

Growly Gorilla
04-28-2007, 08:34 AM
Stock one is not vacuum,if you look it's electric(has wires running to it.)

TimHortonsAddict
05-08-2007, 01:25 PM
It's not vacuum?

Ok well if it is... just try clamping the actuator, see if the 4x4 engages. If it doesn, it's a problem somewhere along the lines of electrical or vacuum (whichever your truck may be) at least you would know it's not the actual transfer case if it works...