PDA

View Full Version : starting problem


get stuck
02-05-2007, 08:08 PM
i have a 2 mounth old starter in one of my trucks and it was working fine then one day i went to start it and the starter wouldnt cetch on the fly wheel now it cetches every once and a while but then just b4 the truck starts it releases any one know what could be wrong mybe it might need shims? :confused0006: thanks for any help
kyle [cheers]

MetalMan
02-05-2007, 10:39 PM
Either your solenoid is on the way out or your battery is. Check your connections, make sure they're all clean and solid, and that the wiring is in good shape.

get stuck
02-05-2007, 10:54 PM
thanks alot for the help [cheers]

tenpack
02-06-2007, 08:30 AM
Sounds to me like you're starter isnt getting the power. i had that and the connection to the selenoid had broke but was touching barely. If the connections are good, i'd bet money your battery is on its way out

get stuck
02-06-2007, 06:34 PM
got a brand new battary and all the conections are good and tight and it still dose the same thing i dont thinks it the salinod thought because evey thing else still works but i dont know much about that kind of stuff :confused:

epic3
02-07-2007, 12:20 AM
the bendix drive (if equipped)could be gummed up with mud old sludge or whatever or the bronze bushin at the end of it coould be out of alignment or worst of all the ring gear worn

get stuck
02-07-2007, 05:01 PM
i know its not mud or anything in it because this truck has only left the yeard once but i guess it loos like im gona have to take it out ether way know

75Wagon
03-04-2007, 01:13 PM
I have a shed full of those starters..most like a faulty solenoid..don't waste your time trying to fix it just get a few used ones...heat kills dodge starter..which is why they tend to wear out more than other makes. Your starter may be fine so bench test it..take it out..use a set of jumper cables, ground to the starter casing....and bridge the starter hot terminals..try this 3 or 4 times..if the plunger returns normally i suggest you look at you starter relay and all of your starting hot and ground wires.

get stuck
03-04-2007, 09:51 PM
sorry i forgot to post that i got a new starter and it works good [cheers]