PDA

View Full Version : front end noise


super dave
12-14-2006, 09:13 PM
i was driving on the #1 on that day we had the snow, hubs locked not in 4wd .the road was covered in most spots ...i had some good speed ,not worrying about nothing cause i got the yota...hit a good stretch of pavment .had a dip in the road and i heard a sound come from my front driver side tire....you ever take a blow gun to a axle bearing ,and make it spin around so fast then it makes that ddddddd sound and stops...same shit..only for 3 seconds...i slow down it goes away....so i get back on it and bam there it is again but worse....what the ...slow down undo the hubs its fine.....put it 4wd with the hubs unlocked no sound. get to work pull the hub apart nothing bad...change the diff oil....clean.......lock the hubs 4wd test drive snow and ice ....bumpier than shit all of a suppen same sound.......i got an 88 runner with ifs...iwas thinkin the outter stubshaft bearing befor the cv.....any ideas? or should i check my whole wheel bearing hub assembly.wheel bearing and cvs have never made a sound....i thought maybe my pinion nut but it dont make no sound in 4wd without the hubs locked...........

d0ubledown
12-14-2006, 09:18 PM
im guessing you checked out BOTH hubs? sometimes its hard to figure out which side noises actually come from...

hoser
12-14-2006, 09:54 PM
ive got an 89 runner sased.since the last time i had it out it making the same noises yur describin.been way to lazy + hungover to even look at the thing...when yu figure it out post up so i can fix my shit too...[31] [31] [cheers] [cheers]

apefrill
12-14-2006, 11:04 PM
My hubs do that at hwy speed if they are locked but not in four wheel drive. Really annoying

Stetson
12-15-2006, 10:52 AM
then it makes that ddddddd sound and stops........................what sound was that again [15] [15] [15] [f] ok I'm no help

cruizer
12-15-2006, 07:17 PM
there is a brass bushing that the out stub rides on change em