PDA

View Full Version : starting problems


Toy_Runner
11-27-2006, 03:19 PM
my truck wont start when its cold out, the carb floods the motor?????? i took off the stock air cleaner and put K&N on, should i switch back for winter???

ri0
11-27-2006, 04:33 PM
probable frozen float or somethin

Toy_Runner
11-27-2006, 05:13 PM
got her started, choke was froze shut, no air to motor so it was just flooding it

flipper
11-27-2006, 07:15 PM
That would do it! Give it a shot of wd40 or something that might stop it from freezing up again.

Toy_Runner
11-27-2006, 10:14 PM
i think i got bigger carb problems, when i go up hills around 45* + my ruck revs up without gas???

there was a carb off an 86 22r at pick n pull, thinking of just swaping

Toy_Runner
11-29-2006, 03:49 PM
still wont fucking start, got spark, got fuel got air and got cranking speen but no go???????????/ i am out of idea's

HEAVY METAL
11-29-2006, 04:15 PM
burn it.....................

Toy_Runner
11-29-2006, 04:24 PM
i am really fucking close



anybody???????????????

kamloopsyota
11-29-2006, 04:40 PM
time for a 22re, i couldnt get t work this morning cause my 22r wouldnt start

sj-x 500
11-29-2006, 05:21 PM
give it a shot of ether while someone else cranks it. your floats are likely frozen at this point. moisture in air, maybe even fuel. check to see if you lines aren't frozen.

Toy_Runner
11-29-2006, 10:46 PM
got her started, my carb was froxe right up, choke was froze, and we got the block heater in [36][36][36]

wade and cleatus
11-30-2006, 09:29 AM
Crappy toyota carbs[27] Your carb is probably icing up because you dont have the warm air intake hooked up to the exhaust manifold. I dont have one either so i just disconnected my cold air intake at the filter cage so it'll suck in some warm air. It wont work on the highway though.

Toy_Runner
11-30-2006, 04:23 PM
i sprayed the shit out of the choke linkages with carb medic, and it works good now, i will plug her in tonight and see how it works in the AM

G-rizzle Swank
11-30-2006, 07:15 PM
i hated my stock carb because it would freeze up at any low temp, so i put in a holley and it ran this week at -25, i had to wear a full face mask to drive the truck though, fucking half doors, but the accelerator pump freezes fairly easy when it is that cold but it still runs fine

kamloopsyota
11-30-2006, 08:47 PM
yeahy my weber has been runnning awesome, only craps when i forget to push the choke back in at night and it freezes stuck open

lincoln locked
12-01-2006, 10:14 AM
sounds like you need to buy some methohidrate gas line anti freeze add one when you fill up [cheers]

littledeuce2
12-23-2006, 09:46 PM
Put the stk air cleaner back on. That'll help til it warms up

Toy_Runner
12-23-2006, 10:49 PM
fuck the stock air cleaner, works fine now. i just cleanded the choke. was up at sun peaks and it was around -20 started fine