PDA

View Full Version : Wont start!


4x4fun
11-11-2006, 01:04 PM
hey i just posted about having a high idol and now i get in my truck the other day and it wont start, was driving fine when i drove it 2 days before. so far heres what i know

have spark to the distribuitor, have spark out of distrubitor to plug wires.
have fuel out of injectors into the throttle body

what else should i check for and how do i do it. thanks for the help.

Dieseljeep
11-11-2006, 05:57 PM
Spark and fuel it should fire ,check to see if the timing chain has skipped,try to line up the timing marks and check to see if the rotor is pointing to #1.Check to see it the ignition module is fuckered.

4x4fun
11-11-2006, 09:02 PM
"Check to see it the ignition module is fuckered" how do i check that?

4x4fun
11-13-2006, 02:50 PM
any help would be awesome!!!

Daveforded
11-13-2006, 11:27 PM
How do you check to see if it's fucked well if anywhere on it says chevy or general motors instead of ford that is uusally a good sign that it is screwed hahah ! check to see if a fuse is shot or look for blakening around to see if it has fried it-self!

HillBillyLincoln
11-13-2006, 11:31 PM
note- when changing inigtion module, DISCONNECT battery. I know this seems easy, but I didn't I it cost me...[27] [27]

4x4fun
11-14-2006, 03:43 AM
i looked at it today, dosnt seam to be any signs of damage. Would it be turning if the iginiton was messed up?

ottoman
11-14-2006, 07:58 AM
the only way to see if it's good or not is to change it

Daveforded
11-14-2006, 07:23 PM
And never to buy a chevy hahah no man trial and error..for the most part hope it all works out for you !

JIMR
11-15-2006, 08:14 PM
Timing ....

TimHortonsAddict
11-15-2006, 08:16 PM
What kind of Chevy is it!? Check your fuses maybe? I know if the 25 amp power fuse is blown the fuel pump won't work and the truck won't start... just a thought...

Andrew Goll
11-15-2006, 10:25 PM
if hes gettin fuel, the fuel pumps workin

4x4fun
11-16-2006, 01:02 AM
i dont know how to check the timming, would it just move out of no where?

JIMR
11-18-2006, 11:02 PM
yea i heard u can fuck ur timing by launching off at like redlights n shit:????(like drag racing it...I donno if thats true but it does sound like a timing issue

Growly Gorilla
11-19-2006, 10:05 AM
make sure u are getting spark to all the plugs.

4x4fun
11-22-2006, 12:19 AM
humm, well i havnt been launching any red lights(got a sled in the back + i dont race) looks like im gonna have to bite the bullet and mabye do what i dread most and take it in. ahhhhhhhhhhhhhhh!

ray
11-22-2006, 07:19 PM
to to retard it and see if she starts (turn distubutor one way or other in sequnce it will adnvance it and let it start)
if it does start chain skipped or belt lost tooth

retard means to advance all timing on machine for the ones that dont now

automan
11-22-2006, 08:16 PM
to to retard it and see if she starts (turn distubutor one way or other in sequnce it will adnvance it and let it start)
if it does start chain skipped or belt lost tooth

retard means to advance all timing on machine for the ones that dont nowsince when does retard mean to advance?
retard means to delay or slow ,,,,does'nt matter where you use the word

automan
11-22-2006, 08:17 PM
may also check for vacume leak someware,,,just a thought

ottoman
11-22-2006, 10:57 PM
pop the dist. cap and turn the engine over and make sure that the rotor is still turning. [ie. the timing chain is still holding]

4x4fun
11-27-2006, 08:18 PM
ok, well today i replaced the spark plugs, and plug wires, started up. took it for a little drive it seams to be fine.

ctopher
12-01-2006, 01:42 PM
youre timing will change due to high rpm,launching out of holes,ect.sounds more like timing chain has lumped.Find compression stroke on #1,pull off destributer cap youre roter should be pointed just before #1.