PDA

View Full Version : charging system.


83Toy4x4
08-21-2006, 09:43 PM
Im having a nightmare with my charging system. I have replaced the battery as well as the alternator and there is still no charge. My guess is it is either the charge regulator or some wiring problem. Does anybody have any Idea's as to what this could be?

Toyquad
08-21-2006, 10:07 PM
could be.... the charge relay, voltage regulator, bad wiring, bad ground, etc etc etc check simple stupid shit first.... connections etc.....

83Toy4x4
08-22-2006, 12:27 AM
I've checked the grounds and most stupid shit, all plugs are connected. But isnt the charge relay and voltage reg the same thing? Thanks anyways, Open to other ideas?

Toyquad
08-22-2006, 08:36 AM
im not sure on the older toys, but i think there is a charge relay in the fuse box by the battery. and the voltage regulator should be on the driver side fender wall ( thats where it is on my 84) If you lived closer i'd lend you some parts you could swap to see if they are the problem

ri0
08-22-2006, 01:29 PM
fusable link...I donno if there is one but check and see if there is

Big_Ern
08-22-2006, 02:35 PM
[stupid]

there should be a large fuse in the black fuse box on the passenger fender for the alt.

89Ford
08-22-2006, 04:33 PM
dont worrie jon, well fix it

83Toy4x4
08-22-2006, 06:30 PM
Swapping out the regulator so I'll let you know how that goes.

slacker
08-22-2006, 07:21 PM
fusable link...I donno if there is one but check and see if there is


fuse link on this year is the "DOUBLE" wire leading to the positive battery post ..

give it a good tug/pull ... if it pulls apart .. its burnt .. replace it . There is also a single wire fuse link for the head lamps ... might just as well give it a little tug as well .

83Toy4x4
08-22-2006, 07:31 PM
Replaced the Volt Reg and still nothing, I will try tugging on those wires.

Ditchpig
08-22-2006, 07:34 PM
Have you tried a meter on the wires? Sometimes they are grounded out somewhere and causing a headache. Continuity is the easiest way to know if a good wire has gone BAD! Just asking!

83Toy4x4
08-23-2006, 07:44 AM
Still nothing... Does anybody have any other idea's? Or wanna come check it out?

trevyota
08-23-2006, 05:55 PM
i'll give yah 500 buck's for it.

83Toy4x4
08-23-2006, 06:17 PM
let me think about that one? nope? I will never leave my truck.[33] :cool:

trevyota
08-23-2006, 06:26 PM
let me think about that one? nope? I will never leave my truck.[33] :cool:


right... ok.


[16]

83Toy4x4
08-23-2006, 06:29 PM
Anybody live in langley and wanna come out and have a look before it goes into the shop on Saturday?

johny5
08-23-2006, 08:06 PM
are you able to get it to 36 and 204 , i can take a look 604 618 5272 john

83Toy4x4
08-23-2006, 11:42 PM
I can come either tomorrow or friday. I will give you a call tomorrow after work, Names jon aswell.