View Full Version : CD Player Deck in My Truck

07-11-2006, 03:39 PM
so as u know i installed the deck in my jeep.. yesterday wile 4x4in it stopped working alltogether... just turned off and i cant make it turn back on.. BUT it ejects and loads disks fine then just shuts off.. wat is it!?:p

07-11-2006, 03:41 PM
and it worked before too

07-11-2006, 03:47 PM
its the ghost of the idiot past ... [f] ... [22] ...

07-11-2006, 03:48 PM
check the wires?

In The Zone
07-11-2006, 04:03 PM
bad install?

is the strap on the rear?
connections tight and taped and or crimped?

obviously it still has power if it is loading and ejecting..

07-11-2006, 04:22 PM
ya i know its very odd.. i didnt do the install we micky moused it because the previous owner hacked the living shit outta the wiring.. was working frickin fantastic crisp and clear and very loud.. then it did this?

crazy j
07-11-2006, 06:33 PM
sounds like the switched power wire is the problem

07-11-2006, 06:48 PM
which is? we have it directly wired to the battery because we could not find a power wire in the tanglement and thrased dash wires

07-11-2006, 07:39 PM
take it to cartunes in poco talk to Milton tell him you know me (Phil) and let a professional deal with it before you start the thing on fire

07-11-2006, 08:03 PM
[15] I can picture that too...

07-11-2006, 10:26 PM
the off barnet highway or?

07-11-2006, 10:26 PM
the one off**

On the Zone
07-11-2006, 10:30 PM
was it really dusty where you where wheelin???

I ask this because last weekend mine did the same thing...

07-11-2006, 10:47 PM
if it ejects thats off of the constant battery power (yellow) cause it will do it when its off, id say the main power is unconnected (red)

07-12-2006, 12:03 AM

07-12-2006, 12:08 AM
yeah they are on the barnet across from Anduccis and Mc D's

07-12-2006, 12:30 AM
how did you connect the wires, crimp or just twiast them??

07-12-2006, 09:56 AM
if it isnt the wiring, maybe there's dirt in there .. for 10 bucks at london drugs you can get this CD thing that cleans it out.

after using that, you can listen to tons of cd's that wouldnt play before

07-12-2006, 10:01 AM
My boi is very good at stereo's. We got a nice one in our truck. I can pass you his email addy and he can try to help you out if you would like.

07-12-2006, 10:14 AM
if it ejects thats off of the constant battery power (yellow) cause it will do it when its off, id say the main power is unconnected (red)

I agree. Your ACC wire (Red) is not connected properly. Check your connections. Good luck! :)

07-13-2006, 11:08 PM
yep the ignition power wire or whatever was on the frits so i just attached it right to battery and put a fuse on it. So problem is fixed. i just hafta remember to turn it off everytime i get outta the jeep haha

07-13-2006, 11:21 PM
if you wire it into a fuse that turns on when you turn the key on you wont have to

07-14-2006, 04:26 AM
ohhh yess, i can see a 200 $ fix it right bill coming up. and if you got a amp running off your deck this means your batty is going to run even faster if you forget to turn it off[cheers]

FU Toolbag
07-14-2006, 12:55 PM
I run an extra switch in mine that controls the aux on supply from constent to ignition. This way when I want constant music, no problem, but when drivin in town and leaving the vehicle it can go off with the key. As far as your original problem goes, try and reset the unit. There is usually a tinny reset button on the front of most cd players.

07-14-2006, 01:28 PM
it wont reset.. i went out and bought another deck cuz i just thoiught maybe it was pooched but it wasent.. the new deck did the same.. wasnt getting constant power for the turn key ignition power wire deely.. so we just hooked a fuse up to the battery and wired itthat way for now. The wire mess was retarded so we just did what we could

07-14-2006, 01:31 PM
try a new truck [f] (jk)

07-14-2006, 02:21 PM
haha god i wish

07-14-2006, 06:38 PM
Remote power dude, the one thats switches it on and off.