PDA

View Full Version : HELP


89Ford
04-30-2006, 12:16 AM
So i get a phone call from my buddei, he needs me to give him a little tug, he was only 3 min away form my house so i said sure. I get their, go to pull on the shifter to ptu her in 4low and WTF, the shift comes off in my hand. So i crawled under the truck and the bolts that hold the shifter to the linkage shit broke, ok no prob i held it in place while my buddie shifts it. So i do the pull, go back under to hold the shifter in place while my buddie atemps to shift it, it wont go. So i said ill just drive it home, get out the cressent wrench put it on and pull and push and what not and it would shift out of Low Range. I tryed rocking the truck back and fourth, driving ahead, driving back. tryed a 4 foot bar, nothing. I need some advise on how to get the stupid Tcase to shift back to 2High so i can drive the thing to school and work.

eastvanmikee
04-30-2006, 12:31 AM
unlock the front hubs??

89Ford
04-30-2006, 12:39 AM
I unlocked em, tryed some more, lockem back up and tryed, unlocked them again....

HEAVY METAL
04-30-2006, 02:05 AM
when u unlock the hubs can u turn ur front driveshaft?

eastvanmikee
04-30-2006, 02:11 AM
What a pain in the a$$..my np205 used to act up like that when I first got the truck. Sometimes the only way I could ge out of 4lo was to unlock the front and get going about 5-10 mph, shift trans into neutral then put some light pressure on the t- case shifter and hold it until it would pop out. Half of the time it worked first try, the other half I had to do the back and forth rocking..turns out the driveshaft was too long and was binding up the case..dont know why in your case other than you may have bent/ jarred loose doing the pull and something and it is binding at the case..good luck.

In The Zone
04-30-2006, 09:34 AM
i can only assume that the fork is worn or cracked and may not deingage sounds like u need to put the linkage on and feel for lash

Taxidermy
04-30-2006, 01:13 PM
[!] ford

89Ford
04-30-2006, 11:00 PM
well the pull i did was barly a pull, i pretty much idled the truck forward, and the whole sytem sill works fine, like drives fine. Fuck, this is pissing me off, i really dont want to have to fork out some $$ to get it fixed. If i could just get it to shift into 2H id be happy, then id at least have some time to save up and fix it right. When i have the cressent wrench on the piece that the shifter mounts to I cant make it move, theirs very little to no play.

Deathtrap
05-01-2006, 01:21 AM
On the back of the T-case there should be a hole where you can stick a 3/8 ratchet in and disengauge the tcase that way. I have the Electronic shift but its the same thing.

See where the electronic unit goes into the t-case, on yours it will just be a hole with the letter's 2hi-4hi-4lo going around the hole, you should be able to use a 3/8 size ratchet with extension on it to manualy place it back into 2Hi. I hope that works for ya.

http://www.supermotors.org/getfile/319235/fullsize/DSCF0266.JPG

OldEnuff
05-01-2006, 02:16 AM
[iagree]

My 87 bronco was the same

89Ford
05-01-2006, 07:00 PM
hey thanks, but im pretty sure mine doesnt have that, but i havent looked. But its not a problem any more. I took the linkage off the tranny and pushed with my hand and, bam, bam, bam, im back into 2H with no force at all, i was so happy and i also felt real stupid for nto trying this sooner. So its all good..but thanks again

Chev4.3
05-01-2006, 11:06 PM
heres the answer to your problem burn the thing or sink it in a mud hole

89Ford
05-01-2006, 11:28 PM
ok, ummmm let me thingk about that........HOW ABOUT NO, if you didnt notice im talking about a Ford, not a chevy which would in fact have resulted in burning or sinking the truck in mud.

Nile
05-01-2006, 11:46 PM
hmm, ill remember all this