PDA

View Full Version : Leafs


joshjohnbaun
03-12-2006, 06:53 PM
Hey, today my brothers leaf pin sheered off, and was wondering, is there a way to replace the center pin? or does it require a whole new leaf, instructions would be nice

sj-x 500
03-12-2006, 06:56 PM
take the u-bolts off, drop the axle, take some c-clamps or wide vice grips, align the leafs insert bolt, compress leafs, put on nut, tighten up, put u-bolts back on and torque em up to 45 ft/lbs for a stock u-bolt.

joshjohnbaun
03-13-2006, 08:00 AM
uhh not stock, for a 5.5" lift, havent really had time to look, but does the center pin hole go straight through to the bottom?

Tuner Inside
03-13-2006, 10:09 AM
I guess I will have to cover this since Larry is back in school. The pin is basically a bolt! There is a hole drilled through each one of the leaf springs in the pack. Just jack the sami up and put the frame on jack stands so that the rear tires are off the ground an inch or two. Then take you tires off. Then stuff a floor jack under the axleand jack it up a little bit. The undo your ubolts and lower you axle down as far as you can until your brake line run our of room. Then grind or drill the reminates of the pin out. Get either new pins or make your own with a grade 8 bolt. Re assemble.

joshjohnbaun
03-13-2006, 12:16 PM
allriht cool, i was looking at it just not long ago and I realized the pin goes right through, would you just drill it out and retap it? also... does it matter if the pin is a different size than the other on?

Blazerboy
03-13-2006, 12:32 PM
You just pound it out, put a grade 8 bolt in and tighten the nut9use a nylon lock nut), no need to tap or drill. Just doing the same on my 6" leafs. Easy 5 min fix.

geozukisamurai
03-16-2006, 11:46 AM
If you are using a regular bolt instead of a centre bolt you may have to grind th hex portion to a more rounded shape to fit in the hole in the spring perch

joshjohnbaun
03-27-2006, 10:52 AM
allright cool, we got it done a week or so ago, just took out the old pin, and stuck in a grade 8 bolt, worked no problem