PDA

View Full Version : fucked up...


sj-x 500
02-24-2006, 08:38 PM
so i load tested my battery.. fucked. replaced it, and now i can't hardly drive the fucking truck without stalling the engine. hit the gas, and the revs go up to about 1000, then slam down to nothing, and usually stalls. WTF!!

it's a 95 f-150 with a 300-I6

Taxidermy
02-24-2006, 08:57 PM
[f] [1d] [1d] [wtf] truck [27] [27]

Tuner Inside
02-24-2006, 09:02 PM
Engine codes?

Fuel?

stuckle
02-24-2006, 09:06 PM
umm...


ford?


duh

jakerngr
02-24-2006, 09:06 PM
is the gruond to body wire fubar

89Ford
02-24-2006, 09:11 PM
Hit the gas harder....

StillRYE
02-24-2006, 09:35 PM
were you on your way to the coast????

nykoma
02-24-2006, 09:36 PM
EGR system , electronic timing, [27] [27]

sj-x 500
02-24-2006, 09:59 PM
get this. ABS.

truck idling i got under it and shook the d-shaft, engine almost stalls out.

unplug the abs sensor on the diff, and vola. no more stalling. loose connection at the abs sensor resulted in all my issues. fuck me.


stillrye... no, just came back from kamloops. almost as bad.

sparky
02-24-2006, 10:08 PM
who would have ever thought no shit.................good as new i am sure..[cheers]

Tuner Inside
02-24-2006, 10:49 PM
I would have thought that reasonable being a ford, heck I own I should know!

Mudgirl
02-24-2006, 10:55 PM
good work or guess
sometimes its the wierdest shit

stuckle
02-24-2006, 10:56 PM
get this. ABS.

truck idling i got under it and shook the d-shaft, engine almost stalls out.

unplug the abs sensor on the diff, and vola. no more stalling. loose connection at the abs sensor resulted in all my issues. fuck me.


stillrye... no, just came back from kamloops. almost as bad.

seriously larry?

thats right fucked up...why would the abs have anything to do with the engine..

another stupid ford idea

[!]Fords for another reason

sj-x 500
02-25-2006, 08:48 AM
it's the VSS as well a sthe abs sensor, therefore, if it fucks up and doesn't fuel up the engine like it hsould once vehicle speed increases it sputters and wants to stall under the load. don't matter, issue resolved, i just need a new terminal

shockless
02-25-2006, 02:40 PM
mine did something like that, he one fuseable link thing corroded off and the pump wsnt priming then it turned over really fast but wouldnt start so i found it and fixed it, works good now

Tuner Inside
02-25-2006, 05:15 PM
Larry Ive done the VSS in the service truck as well. But in my case it is a control for the transmission. When it fails the spedo jumps around and the tranny goes into safe mode. Its like driving aroud with a hurst shift kit in. Not too much fun in a cube van. LOL