PDA

View Full Version : Alternator Problems


KINGCRUISER
10-14-2005, 05:49 AM
So I just got my 383 running in my new truck, the only problem is the alternator is not hooked up and does not charge the battery,. I believe the problme is a missing cable or 2, any help on how and where to run wires would be appreciated.

1976 Toyota FJ45, 383 stroker, 35 Wrangler M/T and Warn winch
1984 Toyota Diesel Flatdeck, Lift and Custom Shackles

Always broke
10-14-2005, 06:22 AM
The easiest way to fix the problem is to bring the alt. to a rebuild shop and ask them to convert it to single wire then all you do is hook up the one main positive wire then your done !!:D converting to single wire usually cost about $25.00



Hope this helps i did it on my cruiser:D









TRYING NOT TO SCARE THE ON BOARD NURSE ONE DAY AT A TIME heheheheheh!!

boris
10-17-2005, 05:09 PM
$100 or so get u a new 100 amp 1 wire self excite alt

http://img.photobucket.com/albums/v630/1978bronco/chick.gifMERCURY
Better than a Ford but not quite a Lincoln

sj-x 500
10-17-2005, 06:19 PM
or if you wanna keep yours, just excite it with a jumper
can't remmeber which terminal at the moment, + to... the lil terminal with nothing on it

Zuk's on Ice.

KINGCRUISER
10-17-2005, 08:41 PM
I guess i didn't make myself clear enough the lateranator works fine, I just doon't know how to hook it up do i run a cord back to the starter or battery? Just not sure and not wanting to spend any more money.

1976 Toyota FJ45, 383 stroker, 35 Wrangler M/T and Warn winch
1984 Toyota Diesel Flatdeck, Lift and Custom Shackles

redneck_justice
10-17-2005, 08:53 PM
swing buy an auto wrecker or get a body with a mid 80 chevy to stop by and have a look at the wiring prob easier than getting it explained on here. just my 2 bits

i think my smith & wesson beets your 4 of a kind

Big_Ern
10-17-2005, 09:38 PM
What alternator is it?

I've been doing some research on GM alternator swaps, and if its from a 86-96 chevy its most likely a CS-130 (105amp) alt. If its older it probably a 10SI or 12SI.

Here's a couple links that I found that might help you out with the wiring:
http://www.ih8mud.com/tech/cs130.php
http://www.novaresource.org/alternator.htm

Lots of good info here too:
http://www.alternatorparts.com/


In addition to the main + Batt connection you generally you need to connect the 'S' terminal to the + Batt (or batt terminal on the alt since they go to the same place anyway. And connect the 'L' to the charging idiot light. The other two terminals aren't needed.

good luck [cheers]


---------------------
Jeeps are like tampons....
Every pussy needs one[f]

TeaBag: '80 Toy "4Runner" on 36" SXs with dual t-cases
Daily Driver: '83 RX-7
Old rig: '89 4Runner 'The Last Ride (http://www.funinbc.com/forum/topic.asp?TOPIC_ID=14144)'