PDA

View Full Version : 84 bronco..HELP


DURANGO
09-19-2005, 09:18 AM
i was goin to park the bronc..when i heard a ZAP through my cb radio hmm weird..kept backin up when the truck died lost all power...no nothing...by passed the fuseable link still nothin..was gonna change the dura spark box,,but that cant be it..it has NO power anywhere...HELP PULEESE

BRONCOS LOVE MUD*****
i love the REDNECK life

DURANGO
09-19-2005, 09:33 AM
any body help me???????

BRONCOS LOVE MUD*****
i love the REDNECK life

Denaliboy
09-19-2005, 09:42 AM
I talked to the mechanic here, he says that even if the fuseable
link didn't blow, there could be a fault somewhere along that wire,
bypass the whole wire if possible, or at least bypass about a foot
on each side of fuseable link


[31] this drinking club has a 4X4 problem [31]

DURANGO
09-19-2005, 10:03 AM
thanks....i cut off about foot and half still nothin

BRONCOS LOVE MUD*****
i love the REDNECK life

Denaliboy
09-19-2005, 10:23 AM
alternator stopped charging and that was when the battery ran out of juice to power the coil, or you've got a shitty ground

other than that i'm out of suggestions

[31] this drinking club has a 4X4 problem [31]

DURANGO
09-19-2005, 10:24 AM
i even tried jumpin it still nothin....christ!!!!!

BRONCOS LOVE MUD*****
i love the REDNECK life

Hyenuf
09-19-2005, 10:34 AM
could be many things.....

where you at??


<center>http://www.funinbc.com/forum/uploaded/HYENUF/20059342351_AVATAR.jpg
http://www.funinbc.com/forum/uploaded/HYENUF/200541913836_Hyenufrules.gif </center>

DURANGO
09-19-2005, 11:01 AM
you think????thanks tips!!!!!

BRONCOS LOVE MUD*****
i love the REDNECK life

Denaliboy
09-19-2005, 11:36 AM
[15][15][15][15][15]

guess you've been told nick [16]

[31] this drinking club has a 4X4 problem [31]

DURANGO
09-19-2005, 11:59 AM
i can jump it from the solonoid...but nothin from the ignition...still no lights no nothin..even changed battery

BRONCOS LOVE MUD*****
i love the REDNECK life

Always broke
09-19-2005, 12:08 PM
Try the main wiring to and from the battery check to see if there is a main draw and go backwards from there

My friends drive sooo bad I usually have to drive with an on board Nurse!!!!!

DURANGO
09-19-2005, 12:56 PM
ill try that thanks


BRONCOS LOVE MUD*****
i love the REDNECK life

DURANGO
09-19-2005, 02:10 PM
sorry hyenuf im in kelowna

BRONCOS LOVE MUD*****
i love the REDNECK life

DURANGO
09-20-2005, 05:06 PM
anybody got any other ideas besides changin the WHOLE harness??????

BRONCOS LOVE MUD*****
i love the REDNECK life

Hyenuf
09-20-2005, 11:14 PM
I was just writing what i was thinking at that moment....


what ever... I'm just a stupid mechanic that deals with electrical problems all day.........





<center>http://www.funinbc.com/forum/uploaded/HYENUF/20059342351_AVATAR.jpg
http://www.funinbc.com/forum/uploaded/HYENUF/200541913836_Hyenufrules.gif </center>

DURANGO
09-21-2005, 06:34 AM
ive even hot wired the coil just to move the thing and still gots no spark....H&gt;E&gt;L&gt;P

BRONCOS LOVE MUD*****
i love the REDNECK life

gordwould
09-22-2005, 09:39 AM
the plug for the majic box that comes from main wiring harness will have two wire try running off the battery to thoughs and you should get ignition power and you should get power through the rest of the circuit and you should get spark but if not run a hot wire to coil aswell that will get it to run so you can move it[cheers]

http://www.funinbc.com/forum/uploaded/cracmasterg/2004113015120_Rollup.jpg

DURANGO
09-23-2005, 05:27 AM
thanks for all your help...got er goin melted wire in harness

BRONCOS LOVE MUD*****
i love the REDNECK life