PDA

View Full Version : not quite a 4x4 question


Jroc
08-06-2005, 10:30 AM
i just aquired a 97 neon[35] ([16]ya ya i know[16]) it was free[36], anyways the stupid thing runs great but when it gets hot out it start to bog and fart, i heard thet its common for the coil to crack and then spread apart when it gets hot? dose any one have one of these thing and have had the same problem? i need to fix[2] it and sell it to put more $$$$ in to my bronco so i guess this is a little 4x4 related!!!

sold- 1 hyundia scoupe
(fucking about time)

DURANGO
08-07-2005, 02:39 PM
D_O_D_G_E

BRONCOS LOVE MUD*****
i love the REDNECK life

boyzen
08-07-2005, 05:54 PM
could be a fuel pump.

Sex is like a drug! It makes me feel funny!

B
08-07-2005, 07:56 PM
trade it and the bronco in and get a chev..[f][f]

do ur self a favor ...

down for r&r (redesign and rebuild)

84 chev (B.F.U. - BIG FUCKIN UNIT) currently being 4 linked and airbagged in the rear and dana 60 up front

Drewbie
08-07-2005, 08:14 PM
give it to me for free

Explorer guy418
08-07-2005, 09:34 PM
well i no my head gasket went on my neon ''very common on neons'' but it didnt squirt and fart..... just stalled alot...

88 Ranger - R.I.P
- 1987 Jeep YJ, 4.2L, Rhyno Lined Interior, 4'' Suspension Lift, 33 Inch Mud Kings
- Future Upgrades - 3'' body lift, Tube Doors, Onboard Air.
MSN: daryl_crutch@hotmail.com

Jroc
08-08-2005, 07:53 AM
this only did it once after 4 hours of stop and go in downtown kelown 33+c

down for the two weel drive count! temporarly

DURANGO
08-12-2005, 08:46 AM
sell it jroc and by my 35s

BRONCOS LOVE MUD*****
i love the REDNECK life

Unholy Wheeler
08-12-2005, 09:12 AM
Neons= Junkyard haha