PDA

View Full Version : breaking problum?


ROBO
06-13-2005, 03:45 AM
well when i hit them hard it goes too the floor.. but grabbs when your under light breaking ... new master .. new breaks new wheeel cylinders... but theres a whooshing noise sounds like from the booster when you apply the breaks..maybe the carbon pads?
maybe ill switch too semimetalic..

IF YOU CANT DODGE IT!
RAM IT!

Jroc
06-13-2005, 04:40 AM
check the vacum line from your booster it might be loose and letting out air when you hit the brakes hard

WARNING!
This site may or may not contain meat or other animal by-products,lewd behavior,breif nudity,exsplisive language,and toyotas
veiwer discretion advised
18A

ROBO
06-13-2005, 03:47 PM
dont thnk its a vacume problum but ill check anyway... seems too be loosing hydrolic pressue on a hard fast pedle push

IF YOU CANT DODGE IT!
RAM IT!

Always broke
06-13-2005, 04:11 PM
Alot of times it's the proportioning valve they get moisture in them and tend to stick with the engine running slap them really hard 8 or 9 times
.....
just wondering the new master cylinder is it new or rebuilt?

if it is rebuilt thats your problem change it again and again and again the rebuilds suck when i was running an automotive shop if someone wanted a rebuilt master i would order 2 or three and you had to tell the customer that if you want a rebiult you pay an extra charge for each time you have to change it out also i agree that you should check the vacuum seal to the master :D




If I Agreed with You Then we'd Both be Wrong

Squishy
06-13-2005, 04:37 PM
try bleeding the brakes again? mine works fine with light pressure, but also goes to the floor when i try to stop fast, but i just have to re bleed the system

__________________________
1984 Bronco II, 302, NP435,NP208 Doubler, NP205,5.13 Dana 44/8.8 Fullwidth, Detroit, Coil Front, 36" Militarys, Rock Sliders, Warn 8274

8274, Its Like Ducttape, Never Leave Home Without It!

Got MonoFoam?

pumpkin
06-13-2005, 06:43 PM
Sounds like the brake pedal speed/distance sensor is adjusted too close to the back of the brake booster.

ROBO
06-14-2005, 03:42 AM
well they been reman masters and im up for another bout of bleeding and ill try wacking the portion valve....and weres this sensor you speek of ?

IF YOU CANT DODGE IT!
RAM IT!

epic3
06-15-2005, 10:48 AM
Did you bleed the master properly and when you bled the rest of the system did you start ay the farthest wheel and then go to the next closest ect.
Phil

wade and cleatus
06-15-2005, 11:20 AM
Hey Rob, if'n ya let me know by 10 after 6 i can come help ya tonight if ya need.

~You dont want to know me~

ROBO
06-15-2005, 07:11 PM
thx wade ... saya drive right by me tonight lol seems too have gotton a lot better...

IF YOU CANT DODGE IT!
RAM IT!