PDA

View Full Version : Got burned by the clicky starter


cjMike
03-14-2005, 05:24 PM
Well went out to stave on sunday and after a month or so of the dreaded clicky starter i got burned!Just meens that ive got to get off my ass and install the relay!Still had a riot though !Good people and good times![cheers]



IF YOU GONNA DIE! DIE WITH YOUR BOOTS ON!

Burge
03-14-2005, 05:26 PM
i thaught i had that problem, i cleaned all the conections first and it solved the problem. if you where up stave id check that first. also make sure everything is tight.

- - - - - - - - - - - -

cjMike
03-14-2005, 05:29 PM
Yup i was up there but it did this evem before i hit the trails !So im gona put in my wheatherproof Hella relay and socket assembly![cheers]



IF YOU GONNA DIE! DIE WITH YOUR BOOTS ON!

sj-x 500
03-14-2005, 05:38 PM
might wanna clean out the solenoid, then reseal with grey silicone.

Zuk's on Ice.

cjMike
03-14-2005, 06:25 PM
Larry ive got a fi sammy with daytime running lights!It seems to be a problem with these models ,so in goes a relay etc!Thx for the suggestions though![cheers]




IF YOU GONNA DIE! DIE WITH YOUR BOOTS ON!

BeerBaron666
03-15-2005, 09:06 AM
I thought Todd fixed that with that stick[f]:D

-------------------------------
Anger management pisses me off!!
-----------------------
Image Insert:
http://www.funinbc.com/forum/uploaded/beerbaron666/200516181821_Banner-Bogger-350.jpg
8.24spudKB

cjMike
03-15-2005, 05:26 PM
[blah][redneck]



IF YOU GONNA DIE! DIE WITH YOUR BOOTS ON!