View Full Version : stupid dodge problem....

12-12-2004, 03:33 PM
I have a problem with a dodge caravan i am working on,,,, It sometimes wont run when it is warmed up,,, SOmetomes it stalls oput,, and wont start,,, sometiomes it just wont start.....
I changed the fuel pump,,, Fuel filter, coil, cam sensor, and crank sensor,,, What else cpould it be???,, It seems like it is no spark.... Its a 93 3.3litre auto...Any ideas????

This space for rent
|\_o ___o_/|

12-12-2004, 05:09 PM
is it fuel injected?could check the timming?possibly the roter,but when they go it won't start at all.

78 landcruiser,straight 6,4 speed,full roll cage,new metal tub,8000 pound Ramsey 150 ft of line..thats all 4 now,no plates yet,lincoln locks shot gun rider

12-12-2004, 06:33 PM
distibutorless ignition..... thats why i replaced the 2 sensors....i am puzzled....

This space for rent
|\_o ___o_/|

12-12-2004, 07:03 PM
All dodges seem to have this problem. the problem is it a [14]DODGE. Easiest fix is to BURN IT!!
but ir could possible ur computer?
We beat the shit outa my caravan w/ crow bars and a sledge[36]

In The Zone
12-12-2004, 08:06 PM
i would think to check som diagnostics on it

it shoulld have a onboard system..
just retrieve the codes or start sourcing with a multimeter.

did u check your fuel psi properly before changin gthe pump?
bleed down test

fouled fuel[?]
TPS sensor?
map sensor?
coil primary?
secondary ?
did u check the shape of the injectors?
either way one less minivan for me to look out for....[c]

Soon to be on a trail near U

12-13-2004, 03:24 AM
dodges are known for bad auto shut down relays,thats another possablity.

Always broke
12-13-2004, 09:00 AM
could also be o2 sensors overfueling causing fualt codes to engine management
Also run the codes with computer[36]

If Ya don't Get Stuck Ya Aint Trying Hard enough!! Where's My Beer

12-13-2004, 10:07 AM
Dexter Iam losing faith in you.First you admit to driving a ford and now a dodge...[16]

sell them and buy beer.[chugging][chugging][chugging]

http://www.funinbc.com/forum/uploaded/harry whiteass/2004325174524_stir.gif
Your Village Called Their Idiots Missing

12-13-2004, 10:35 AM
map sensors are problems on those vehicles.

I don't have an intolerance to alcohol, I have an intolerance to people while drinking alcohol.

12-13-2004, 10:40 AM
Sensor or Relay, Best guest without seeing it.

Just what I need, another wagon!

12-13-2004, 10:41 AM
Monitor your sensors while trying to start. If all looks ok.
Check PCM connections, powers and grounds. Seen a few of those.
But make sure MAP and TPS are working, also coolant temp sensor.
Check ASD feed and relay. No ASD.NO RUNNY RUNNY.


12-13-2004, 02:11 PM
after scaning it,, it turns out to be the fuel pressure shut down relay... good guess pumpkin...
thanks for all the replys...

This space for rent
|\_o ___o_/|

12-13-2004, 06:19 PM
I just had the same problem and mine was the fuel filter.

A man walks into a bar with a slab of asphalt under his arm and says: "A beer please, and one for the road."

12-15-2004, 02:40 PM
Vacume leak