PDA

View Full Version : Need Zuki guru


Cheeky
11-11-2004, 08:58 AM
Picked up a SJ pickup with 95 tracker motor and running like bag of shit--Previous owner(kris88) pretty much replaced everything in the fuel system and new cap rotor,pluse,wires etc.....still runs like crap.

If you give it half to full gas it will go but anything less it just sputters.

I found a fuse gone in the engine compartment replaced it and it was a bit better but still the shits:(Talked to Kevin at Kev's offroad and he said it might be somthing electrical(DIST-TPS???)

Now I dont want to chance driving it to N.van to Kev's shop so if there is anyone that could help there is plenty O-BOOZE for ya and if you fix the prob well big bonus:D

There has to be someoneThat wants to rip into my junk for booze[:p]

Your full of Shit!

Guybc
11-11-2004, 09:07 AM
haha you bought that!? ouch... whatd u get it for...

it may be a bad ecm.. fuel filter possibly...

________________
"Sometimes when I reflect back on all the beer I drink I feel ashamed - Then I look into the glass and think about the workers in the brewery and all of their hopes and dreams. If I didn't drink this beer, they might be out of work and their dreams would be shattered. Then I say to myself, "It is better that I drink this beer and let their dreams come true than be selfish and worry about my liver."

STranger
11-11-2004, 11:24 AM
ecm's are known to have problems on those

i dont need people to get me,i just need people to get out of my way

Blasted
11-11-2004, 09:30 PM
Check your timing marks and make sure the timing belt didnt go belly up. Or skipped a couple of teeth. See if a code scanner brings up anything. Other than that.... Seek professional help


DOH... Need a tow.

sj-x 500
11-11-2004, 09:33 PM
check the rotor position.
check for loose/shitty connections at the ecm. i had water foul up the connectors on mine once, it prety much didn't run, sounded like running on 2 cyl's, cleaned it up, and went off. this was on a 16v tracker engine

Zuk's on Ice.

Cheeky
11-12-2004, 07:22 AM
Zukifag[33]Thought you got rid of that foot in mouth problem[e]


anyway,thanks for the input to everyone else,I cranked the timing and it seems to run pretty good[2b]so I can get it out to Kev's offroad to set it and the TPS....Thanks again

Your full of Shit!

godzuka
11-12-2004, 07:43 AM
every ecm ive replaced is due to a no start condition. what was the fuse for? if it was for the ecm or injection then it is possable that its a bad injector. what about a head gasket problem or a burnt valve? those motors like to burn exhaust valves as well. if it was mine i would start with a compression test and a cyl bleed down test. if you have any questions pm me.

I don't have an intolerance to alcohol, I have an intolerance to people while drinking alcohol.

Cheeky
11-14-2004, 09:19 AM
Well got it out to Kev's offroad and there seems to be shitty gas pressure but he had no time to do it so it looks like I'm pulling off the deck and the tank so I can pull the pump and make sure the screen didn't fall off and the checking for callasped fuel line etc...etc...etc:(

Thanks again.

Your full of Shit!

Kris88
11-15-2004, 04:41 PM
Zookiguybc,

you don't know the truck, or me, so shut your god damn mouth

has new fuel pump (tank and pump from an 92 kick)
fuel filter, o2 sensor, cap, rotor, plugs, wires, egr cleaned, ecm changed with a good one, engine is 170 lbs compression across

had the same problem with low fuel pressure and then i put in the new pump and it worked awesome until i sold it

wiring to computer is all good, checked the codes and it comes up as fine, never messed with the tps

it has low pressure at high revs now so it must be a faulty fuel pump or insufficient voltage to pump at high rev's

anyone know the proper voltage??



Everyone in limp bizkit should be killed

sj-x 500
11-15-2004, 06:13 PM
don't it got a fuel regulator? might be worth chckin..

Zuk's on Ice.

godzuka
11-15-2004, 10:46 PM
should be battery voltage to pump.

I don't have an intolerance to alcohol, I have an intolerance to people while drinking alcohol.

In The Zone
11-16-2004, 06:36 AM
YA 12VDC DUHHHHHHHHHHH


REG ULATOR SOUNDS LIKE A PLANN DUMPING TO MUCH FUEL BACK TO THE TANK ?



LACK OF PRESSURE FOR INJECTORS END RESULT......

OH YA IF IT DONT WORK I WILL TAKE YOUR ECM OF YOUR HANDS FOR YA....


SAY A CASE O BEER lol[}:)]







It is Parked and under construction....
Soon to be on a trail near U

Cheeky
11-16-2004, 02:46 PM
silly Question---what should the voltage be at the pump[27]

Your full of Shit!