PDA

View Full Version : Superwinch 8500- spools in automatically


Lieutenant Johnson
07-20-2012, 05:26 PM
So after running p2p i was winding in my winch to clean up the cable. As i finished i spooled it out to relieve tension on cable to tow hooks when it spark at the cover. Then all it would do is click in/out.

So today i took apart and noticed all contacts were contaminated. So i cleaned out all terminals and took wore brush to them. Inspected brushes and they were nOt stuck and in good cond. I attached all terminals , then when i went to attach Negative terminal back to battery , the winch started spooling in ?? No remote on it and no wires from remote to Solenoid box connected. The fat ground wire from winch wasnt even hooked up???

Super weird. When i put attach battery terminal and try to use remote in/out , while its spooling in (mindof its own) it stops, either in or out it just stops it from spooling in.

I am thinking solenoid stuck? As i have triple checked photos of how to connect power /ground and all brackets

Any help appreciated

canuckxj
07-23-2012, 11:06 AM
Todd - one of the soleniods is stuck open and probably bad and would need to replaced. Get rid of the crappy winch!

Lieutenant Johnson
07-23-2012, 11:44 AM
All fixed. Seems the solenoid was acting funny.
Definetly will get a warn when i have the dough.

But gotta hand it to this winch i have pulled myself/others over 75 times in 2 years. And it came with the jeep so definetly has got its use

D-Ass
07-23-2012, 12:57 PM
Try to learn to drive so u dont have to use a winch every 5 feet:confused0006:

Lieutenant Johnson
07-23-2012, 12:58 PM
Try to learn to drive so u dont have to use a winch every 5 feet:confused0006:

Good one ... Cuz thats what i do... Didnt u get a boat cuz u always park ur jeep at the start of a trail :dontknow: