PDA

View Full Version : 95xj, start then die


Happypants
06-02-2011, 01:40 PM
anyone ever have this happen?

this morning i leave to goto work and fire up the jeep, automatically dies, start it again, dies again, start it a 3rd time but hold my foot to the floor, and runs fine after that, turned it off right after and scanned in using the key method (on off on off on off) and it brought up i think code 35, isnt that a missfire code? anyway, after work went to leave, fired right up and went home, thinking it could be the fuel pump relay possibly? or pump itself? its got a new cap,rotor,plugs,wires,tps,fuel filter in it from the last time it was sputtering really bad and wouldnt idle, so im not too sure what it could be, its a 95xj, 4.0L automatic,

anyone ever have this happen?

nick

Tinker
06-02-2011, 02:58 PM
Im guessing the tps, isnt 35 that a/c code? that always pops when checked?

Griswold
06-02-2011, 03:11 PM
It sounds like a Jeep thing..........Ha Ha Ha Ha

Honky
06-02-2011, 03:12 PM
lol you should go read my post in the Jeep thread...it's the same problem....it was the temp sensor that was the problem

as well as the TPS was out just a bit but Robo was able to "Clock" it

BuckNaked
06-02-2011, 03:47 PM
sounds alot like a jeep to me

Happypants
06-02-2011, 03:55 PM
lol you should go read my post in the Jeep thread...it's the same problem....it was the temp sensor that was the problem

as well as the TPS was out just a bit but Robo was able to "Clock" it

kevin i did the tps at your house on may long remember? ill have to check the temp sensor, but yours is a GM 350, mines a 4.0L lol, oh and clark,chris, go fuck yourself lol :D

Chopstick
06-02-2011, 04:03 PM
Im guessing the tps, isnt 35 that a/c code? that always pops when checked?

or 12 thats disconnected battery

our temp sensors dont affect our running,
do u have your metal clips on your injector plugs?

http://www.jeepforum.com/wiki/index.php/OBDI_Error/Check_Engine_Codes

Griswold
06-02-2011, 05:26 PM
, oh and clark,chris, go fuck yourself lol :D

Ha Ha Ha McHappypants can dish it out Ha Ha Ha
But he can't take it [j] [j] [j] :pet :dontknow:you'll get over it..[15]:D

Balls First
06-02-2011, 05:35 PM
Had issues like that twice before, was the TPS both times....

Happypants
06-02-2011, 05:50 PM
Ha Ha Ha McHappypants can dish it out Ha Ha Ha
But he can't take it [j] [j] [j] :pet :dontknow:you'll get over it..[15]:D

See the smiley faces after the go fuck yourself ?? Yes I can take it, you don't even know dood, but I need to figure this out cause I'm down to one vehicle and it's my jeep, and I can't wheel cuz if I break I'm fucked, and I'm a supervisor at work and if i don't show up then people don't work, it's a whole chain of things that can happen,

Happypants
06-03-2011, 12:58 PM
or 12 thats disconnected battery

our temp sensors dont affect our running,
do u have your metal clips on your injector plugs?

http://www.jeepforum.com/wiki/index.php/OBDI_Error/Check_Engine_Codes

Nope, no metal clips, it stalled on me today leaving the gas station then on the highway a sudden HARD jerk as I was going 100,

Found the dizzy cap was a bit loose so I tightened that up, just chasing wires right now, no blue corroded shut yet, thinking it might be fuel pump,

85chevy
06-03-2011, 01:03 PM
from what u said u have replaced before might be right about the fuel pump. Did u just fill it up? cuz usually it always goes on a full tank never on an empty one haha

Happypants
06-03-2011, 01:48 PM
no i just threw 20 bucks in, just in case it dies lol i dont wanna leave it with a full tank of gas on the side of the road haha, im gonna grab a fuel pump on the 10th, (when i get paid) and pray that i can get to work all next week with no major issues,

BleepinJeep
06-03-2011, 02:02 PM
TPS, just fixed one last week by adjusting it , had similar sounding issues. Also swapped out the MAF sensor I think it was.

crazylike
06-03-2011, 02:16 PM
test it with a ohm meter. it says in the book do not disconnect the harness back probe the harness black wire ground and the center terminal. turn key on then you should see as you move the throttle from closed to full open readings between 200 millivolts (at closed) to 4.8 volts (wide open) if not then its faulty and should be replaced. hope this helps. and if you do not have this tool then goto pnp and grab one for 10-20 bucks and just try and see if it makes a diffrence.

Apathy
06-03-2011, 02:22 PM
we can fix this.

http://images.onset.freedom.com/ocregister/gallery/l5i9y0-l5i9vdjeep03.jpg

crazylike
06-03-2011, 02:24 PM
we can fix this.

http://images.onset.freedom.com/ocregister/gallery/l5i9y0-l5i9vdjeep03.jpg

lol don't quite think thats what he had in mind lol but is a solution ;)

Bushwack
06-03-2011, 03:06 PM
If you do not have a meter drop by and we can check it out.

Happypants
06-03-2011, 03:41 PM
I'll come bug ya tommorrow after I get off work, it only acts up when I'm working, lol it's mad it dosent wanna be at work

Chopstick
06-03-2011, 05:44 PM
we can fix this.

http://images.onset.freedom.com/ocregister/gallery/l5i9y0-l5i9vdjeep03.jpg

good i hate those new jeeps :fire

Happypants
06-04-2011, 11:13 PM
So checked out all the sensors I could find and all the lines, distributor cap was only thing a little loose, has Been running great for the past few days, think I gotta gremlin in there Mabey...

4skin
06-05-2011, 12:26 AM
well amc did make gremlins lol

85chevy
06-05-2011, 09:43 AM
They stay stuff runs great before it blows up

Happypants
06-05-2011, 09:59 AM
Meh just needs to last till the 10th, if it dies after I'll put a new motor in lol,

Hellboy
06-05-2011, 10:10 AM
I think I know the problem...

http://vancouver.en.craigslist.ca/pml/cto/2420058230.html

You need a pathfinder instead of a jeep

Happypants
06-06-2011, 07:31 AM
Looks like your hunk o crap there kenton

Apathy
06-06-2011, 07:43 AM
Looks like your hunk o crap there kenton

you guys so quick to condemn the pathinders.

however.. when is mine not running, or have issues?

(but then again, mine is a freek of nature)

Pudge
06-06-2011, 12:10 PM
Nick, although I'm in Abbystan, I may have a spare (used) fuel pump. If I remember, I'll look tonight or tomorrow. If I do, it's yours.

P

Happypants
06-06-2011, 02:07 PM
you guys so quick to condemn the pathinders.

however.. when is mine not running, or have issues?

(but then again, mine is a freek of nature)

I auctually meant because his was black :p

Hellboy
06-06-2011, 06:09 PM
Looks like your hunk o crap there kenton


My hunk o crap would sell for more though

Balls First
06-07-2011, 02:13 PM
My hunk o crap would sell for more though


It's still a pathfinder:fighting0071:

Chopstick
06-07-2011, 03:11 PM
Nick, although I'm in Abbystan, I may have a spare (used) fuel pump. If I remember, I'll look tonight or tomorrow. If I do, it's yours.

P

what year did u pull it from?

Pudge
06-07-2011, 03:36 PM
Can't remember Aaron.

Pudge
06-07-2011, 03:38 PM
Isn't your buddy parting out my old one? That has a fairly new one in it. And the one that came out when I changed it. Blew the main fuel relay/fuse not the fuel pump, but never knew till after I replaced the pump, so left it in there.

Happypants
06-08-2011, 01:03 PM
Fuckin thing did it again today, died 3 times then was sputtering as I was driving, barely made it home, startin to get really fed up with this thing! Grrr

Happypants
06-09-2011, 08:14 PM
Sooo heading over golden ears bridge today truck just shut off, started it back up and then died again, luckly I made it to jeep thrills where it threw a code 11&12, which is CPS and recent batt disconnect, I did reset the computer yesterday so, anyway, picking it up tommorrow after work, thanks Darren & Bryson for fixing it & thanks riff raff (Mandy) for picking me up off lougheed hwy and giving me a ride home,

dirka dave
06-10-2011, 05:26 AM
Trade in for a Toyota now ??

:dontknow:

DIRTDIGGLER
06-10-2011, 11:38 AM
Call Bruce he has one and can deliver it for free.

Happypants
06-10-2011, 10:38 PM
If I wanted to kill myself I would get a Toyota, so no thanks, it's fixed finally, running way better, I think it was in limp mode alot so sucking back gas and driving like shit,

85chevy
06-10-2011, 11:56 PM
glad to hear yea got it figured out

4skin
06-11-2011, 01:45 AM
nice sig line sponge boob