PDA

View Full Version : The planet's have aligned against me ... pls pls pls help


bigrig81
04-11-2011, 04:37 PM
So I have APEFRILL's suzuki sidekick in my shop.... the original problem is not even my concern right now.

My concern is that she has an alarm/immobilizer on this thing that for some reason, completely out of the blue has activated itself for the first time in 2 years .... and no she didn't know she had it. I have NO BLOODY IDEA what to do to disarm this thing. It activiated when i went to redo a compression test on it. The vehicle was already open and had already been turned over several times, then i jumped back in to do it again and the alarm goes off and it won't turn over, nor will the dash lights come on. I found and unplugged the alarm one step at a time, starting with the fuse to hopefully deactivate it, but no go. Is there any way i can remove this thing from the vehicle or bypass it? or? or?

insert "grown man begging emoticon"

bigrig81
04-11-2011, 04:40 PM
since i wrote that i have since talked to the suzuki dealer and all he had to say was " uh oh" and "It's so old we have no idea" and "I will try to find something for you"


oh rejoice...



[27]

apefrill
04-11-2011, 06:18 PM
Come on you zuk guys...someone help him so I can get my baby back!!!! :(

homeboy
04-11-2011, 07:26 PM
I'm assuming aftermarket alarm/immobilizer, find out who makes it and call them for a wiring diagram they all have them online normally.

bigrig81
04-11-2011, 07:42 PM
nope it's a suzuki alarm that come from the manufacturer. hopefully the zuki parts guy can track me down a diagram.

epic3
04-11-2011, 08:28 PM
Zukis never came with them from the manufacturer it was installed after the fact by a subcontractor that is why the dealer ship has no info on it.
See'ns how you have located what you think is the alarm module can you post up any of the markings on it I should be able to help you if I can identify the piece.
Or simply go to the column harness from the key cylinder open up the mess of tape and zip ties and you will see the factory wires that they interupted. They should be easy to identify as they most likely will have big yellow butt connectors on them and cut off the aftermarket wires and reconnect the factory ones to each other.

4skin
04-11-2011, 10:00 PM
x2 amazing the no of imobilisers that ive removed and the car runs right again lol

apefrill
04-11-2011, 10:35 PM
Thanks Phil, hopefully that will help him! [cheers]

bigrig81
04-12-2011, 12:21 AM
so they were added as an aftermarket immobilizer with a suzuki namebrand on it? k that's cool. I figured being it was a suzuki alarm it would have been from the manufacturer, but i was also wondered why they would have it from the manu when it was so old too.... I will take a look at the column more closely. I have it apart but ran out of time today.

thanks for the directions

:D

bigrig81
04-12-2011, 12:23 AM
and if I run into any problems finding the wires I will post up any stamps or whatever i find on it!

thx again

bigrig81
04-12-2011, 03:01 PM
Ok got it done. There was definitely not any connectors as tho they tapped into the ignition wire. And if they actually did put that alarm in after market they removed the whole dash to do it as the return wires from the alarm module to the solenoid were wired in right at the firewall on the inside as part of the whole harness.

but a big thanks epic for getting me going in the right direction.

:D

now back to figure out what is wrong with this thing in the first place.

old codger
04-12-2011, 07:12 PM
Zukis never came with them from the manufacturer it was installed after the fact by a subcontractor that is why the dealer ship has no info on it.
See'ns how you have located what you think is the alarm module can you post up any of the markings on it I should be able to help you if I can identify the piece.
Or simply go to the column harness from the key cylinder open up the mess of tape and zip ties and you will see the factory wires that they interupted. They should be easy to identify as they most likely will have big yellow butt connectors on them and cut off the aftermarket wires and reconnect the factory ones to each other.
Could the unit have been removed from a WRECKED CAR ? and installed in Zuki by some mechanic, and sold as a new unit ?.:confused0006: :confused0006:

crazydude
04-12-2011, 10:20 PM
x2 amazing the no of imobilisers that ive removed and the car runs right again lol

And by what do you mean run right again????