PDA

View Full Version : break problem


toyon35s
11-13-2010, 08:10 PM
ok ,i broke a break line at the mud runs ,so now ive changed the lines ,blead the system and ended up changing the front calipers and master cylinder ,with everything blead all of a sudden ive lost my front brakes once again,checked for leaks and theres none ,could it be my booster is shot,pulled the vacum and theres lots of sucktion but when you pump the brakes theres a sucktion noise ,im lost here any sugestions :dontknow:

drooling starfish
11-13-2010, 08:41 PM
Did you reset the proportioning valve? Is the brake warning light on in the dash?

toyon35s
11-13-2010, 08:45 PM
its an 83 chev ,ive tried everything

4skin
11-13-2010, 10:57 PM
you bled front brakes last didnt you
it sounds like proportioning valve is tripped
what line blew????

toyon35s
11-13-2010, 11:54 PM
front break line ,back breaks work fine ,the fronts come and go

4skin
11-13-2010, 11:59 PM
ok its something with prop valve
try losening a rear bleeder and have budy stomp brakes close bleeder
shoult trip it back

toyon35s
11-14-2010, 12:54 AM
ill try,still think its the booster though [cheers]

4skin
11-14-2010, 01:19 AM
boster wont make front or rear brakes stop working
it would make pedal hard to push
like manual brakes only harder

harvester_sorrow
11-14-2010, 11:33 AM
I agree sounds like proportioning valve.

kootenaycat
11-14-2010, 12:45 PM
With engine off pump the pedal up a few times then give it a hard fast pump - hit the pedal and let go right away, works for me to centre proportioning valve

85chevy
11-14-2010, 02:01 PM
U replaced the master but did u bench bleed the air out of it?

Red72
11-30-2010, 11:16 AM
I WOUD START WITH MASTER :confused0006:

Troy
11-30-2010, 05:48 PM
id try the prop valve , then master

toyon35s
11-30-2010, 07:08 PM
i just re blead the master ,now just have to do the brake lines again and see what happens [cheers]