PDA

View Full Version : wheel bearing?


SemiRunner
11-10-2010, 09:41 PM
i was on my way home the other day and my front driverside wheel started shaking and making a nasty grinding noise at first it was once in a while and then it became more and more. so i got under my 4runner and took a look at all the moving parts on that side not knowing what it could be and everything looks fine so i am asuming it is a wheel bearing. any ideas?hoping to try and fix it tommorrow

TWOZEROFOUR
11-10-2010, 10:44 PM
when it starts to grind real bad, just jerk the steering wheel and it will temporarly go away.


or you can jack up the frnt corner you susupect, see if the wheel has play in it, turn it and see if you can feel any unusual drag, that being said bearings do fail and do not become loose or have play.

also service muffler bearings [cheers]

raginglepricon
11-10-2010, 10:56 PM
By your discription it does sound like bearings.Fairly simple job to repair.

dirka dave
11-11-2010, 05:33 AM
Solid axle or IFS ??

:dontknow:

SemiRunner
11-11-2010, 09:13 AM
O its IFS sorry

RCCruiser
11-11-2010, 06:16 PM
Crap stuck in the rotor and backing plate?
Every wheel bearing I've seen that failed got extremely hot. Two of them seized with no warning.

SemiRunner
11-11-2010, 07:18 PM
ahh well i took it all a apart and the wheel bearing were fine so i took apart the steering spindle and looked at that and relubed everything and put it back together and so far so good heh hopefully it wont happen again for a while

Jayota
11-12-2010, 12:57 PM
Might have just loosened off??

If its good, drive it! :D

raginglepricon
11-12-2010, 01:15 PM
Great save you some money[36]

TWOZEROFOUR
11-12-2010, 10:01 PM
Crap stuck in the rotor and backing plate?


this used to happen to me lots, loud as hell and would lock up the wheel, rocks in the back side of the rotor kinda down inside the taper towards the hub.

ditched the backing plates after the last re build, never happened again.

Toyquad
11-14-2010, 11:12 AM
i had that kinda noise happen to me once before. turned out to be the bearing that the cv shaft rides on. took it apart, greased her up and never heard the noise again

SemiRunner
11-14-2010, 11:30 PM
yah that is exactly what i did and it works fine