PDA

View Full Version : anyone free this week or next


brovo26
07-14-2010, 09:24 PM
hey guys im having some trouble on the jeep with some minor wireing and the 4x4 not engaging and the speedomater is not connecting

PrimeT
07-14-2010, 10:25 PM
I don't know where your at nor can I actually help much but I got my haynes manuel for yjs and I could scrounge some beers up if someone wants to make a day event outta this

Happypants
07-14-2010, 10:48 PM
The 4x4 not engaging will be the linkage not adjusted properly, and speedo not working is prolly the speedo gear not installed properly, or u didn't plug the plug in at the speedo gear, u free Tuesday? I can look at it if u can get to poco to my shop,

Chopstick
07-14-2010, 11:09 PM
what jeep doesn't have a wiring issue, i'm around on sunday if you need some help, but i'm only good on 91+ jeeps anything older an i'm scratching my head too much

dh_4_ever
07-15-2010, 02:34 AM
what year/model is it?

brovo26
07-15-2010, 09:37 AM
the jeep is a 94 and i am free anytime any day i do have the manual for it but the wireing was a after math part

Pudge
07-15-2010, 12:12 PM
could the 4x4 not engaging be the vaccuum system? and do yo uhave the electronic dash or the speedo cable style?

Chopstick
07-15-2010, 04:29 PM
its probably a good easy fix... i hate haynes manuals they are useless

Chopstick
07-15-2010, 07:11 PM
where are you located? im out in maple ridge

Tinker
07-16-2010, 08:21 AM
Your Vacuum module is probably shot. Turn the rubber boot for the actuator on the opposite way (right to left left to right) and see if the axle locks. Just as easy to turn that around as it is to change the actuator. What wiring is compromised?

brovo26
07-18-2010, 04:10 PM
hey im about a block away from 124 221st area heep what days you free i could get some beer for ya so far im free till thursday

the wireing that im talking about is not in the book its whats was done from the last owner

brovo26
07-19-2010, 08:24 PM
heep what day you free

dirka dave
07-19-2010, 08:41 PM
Start like this.....


129663


:dontknow:

dh_4_ever
07-19-2010, 10:35 PM
thats a volkswagen!!! GAY

brovo26
07-20-2010, 04:56 PM
tried that and its still not working

Lieutenant Johnson
07-20-2010, 05:23 PM
Speedo was happening to my TJ ...as Happypants said , speedo ring gear was the issue, or not plug in all the way. As for the 4x4 , could be as easy as plug not plugged in . Happened to a gal 2 weeks ago on the trail with her Cherokee . She pulled over, and plugged er back in

dh_4_ever
07-20-2010, 06:45 PM
can you post pics? depending on what type of spedo you have, there might be a big nut for the sensor on the round aluminum mounting bracket, some newer years have it in one piece. if you have the nut, CAREFULLY remove it, its a delecate nut, doesnt need to be too tight either, just a bit over finger tight. deal with the sensor carefully and set it aside. get a #2 robertson screw driver, and put into the square hole that you now see that the sensor is off (this is the top end of the speedo gear) if it moves easily (dont try to force it), its not in the right place, if it cant be moved its in the right location. undo the lock down bolt and fork that holds the adapter in. twist and wiggle the adapter out, trying to prevent damage to the o-ring. check the gear once its out, it will be black, yellow, red, blue.. depending on your axle gears and tire size. there will be a number imprinted in the top of the gear part, IE 58 or something. take a look at the aluminum bracket, each locking notch should have numbers, for what size gear. if your number is low, then the thinner part of the adapter has to be closer to the shaft (the gear isnt centered in the housing, so it can fit different gears) keep trying to wiggle the bracket into the right place, untill the robertson doesnt spin anymore, this will eliminate this as a factor. the previous owner might have done something with the t-case if both the speedo and 4x4 dont work.